1. Download our Official Android App: Forums for Android!

Support software update

Discussion in 'Android Devices' started by The_show, Jan 15, 2013.

  1. The_show

    The_show Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jan 15, 2013

    Jan 15, 2013
    6
    0
    5
    I have the samsung galaxy tab 2 7.0. Did the software update to it the other day and now on a couple other forums i cant post pictures thru the attachment manager.I was able do so before the update and now i cant. Tired photobucket and i cant even copy the url link. Is there a way i can get the original software back?? Its really pissing me off and some help would be great. Thanks
     

    Advertisement

  2. The_show

    The_show Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jan 15, 2013

    Jan 15, 2013
    6
    0
    5
    Thanks for the feedback:thumbdown:
     
  3. jwither

    jwither Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    615
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    615
    152
    93
    Opinionated Jerk
    Underground
    There's a thread on the same page as yours about downgrading/reverting to the previous version.
     
  4. badluckbro

    badluckbro Newbie
    Rank:
    None
    Points:
    26
    Posts:
    16
    Joined:
    Jun 26, 2012

    Jun 26, 2012
    16
    1
    26
    Male
    stay at home grandson
    ca
    Im not liking this at all
     
  5. jwither

    jwither Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    615
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    615
    152
    93
    Opinionated Jerk
    Underground
    I'm not having any trouble copying/pasting. What's the problem?

    Part of the reason more people haven't responded is because you've not given enough information to work with.
     
  6. The_show

    The_show Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jan 15, 2013

    Jan 15, 2013
    6
    0
    5
    Im not having problems with copying and pasting.

    If i go to the attach files box below. Click manage attachments. Then go to choose file nothing happens. It worked before th update and now it wont.
     

Share This Page

Loading...