1. Download our Official Android App: Forums for Android!

General Solution to Sim Card Issue not activating in Charge.

Discussion in 'Android Devices' started by radioshackdude, Sep 26, 2011.

  1. radioshackdude

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 26, 2011

    Sep 26, 2011
    3
    0
    5
    Okay..so it seems that some people are having issues getting their new Charge activated. I too had issues getting my new Charge activated. I went through 3 sim cards before we figured out how to fix it. Seems people are putting the sim card in to activate and after about 5 minutes of the phone operating it pops up with "Sim Card removed and now will reboot" and then when it reboots it show a red sim icon in the notification bar with red x in it...yep..had the same issue. Here is the easy quick fix...

    1. Get a new sim card.

    2. Call Verizon and have them activate the card to your account

    3. Put the sim card into ANOTHER 4G LTE Phone..NOT THE CHARGE! use your friends...your wife's..any other phone but your CHARGE.

    4. After it activates on the other phone, remove it and place it into your Charge and BAM!! Your Done!! Your phone will be up and running and your good to go. Also..this corrects the Activation error for future sim activations from your Charge.

    Hope this helps!! It did for me and a few friends that got the Charge. We all have concession accounts and had the choice between the Thunderbolt and the Charge. 3 out of the 5 of us all had the same issue! All used this fix and it worked for all of us.
     

    Advertisement

Share This Page

Loading...