1. Are you ready for the Galaxy S20? Here is everything we know so far!

[SOLVED] Can't Root r800at

Discussion in 'Android Devices' started by brock029, Apr 16, 2012.

  1. brock029

    brock029 Newbie
    Thread Starter

    Phone Info:
    Android: 2.3.3
    Baseband: 7x30a-aaabqmazm-1290_21-62
    Kernel: 2.6.32.9-perf/semcuser@semchost#1
    Build: 3.0.1.B.0.285

    So I have tried to root this phone with doomlords root script, superoneclick, and flashtools and none of them have been succesfull.

    Superoneclick hangs on step 7, I have tried all of the "fixes" for that problem and none of them have worked.

    Doomlords trys to write/modify files and each one says access denied then it says complete, phone restarts and no root.

    Flashtools just gives me this in the log:
    16/007/2012 08:07:19 - INFO - Running part1 of Root Exploit, please wait
    16/007/2012 08:07:40 - INFO - Waiting for device
    16/008/2012 08:08:40 - INFO - Forced stop waiting.
    16/008/2012 08:08:40 - INFO - Running part2 of Root Exploit
    16/008/2012 08:08:40 - INFO - Running rootit2
    16/008/2012 08:08:41 - ERROR - Cleaning rootit files
    Mounting /system R/W
    FTError

    Any one know anything else I can try or if I'm not doing something right? thanks in advance.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. brock029

    brock029 Newbie
    Thread Starter

    Figured it out. Zergrush exploit was patched with the AT&T build .285 update. So this is what I did.

    1. Download flashtools
    2. Download the .270 build Xperia_Play_3.0.1.B.0.270_ATT.rar
    3. Flash the older build
    4. Use flashtools to root
    5. Update back to .285

    This way your still with the r800at builds and not the generic r800a builds. So you get to keep your hpsa+

    I lied after updating back to .285 with the pc companion it lost root access...
     

Sony Ericsson Xperia Play Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - SOLVED Can't Root
  1. spman
    Replies:
    4
    Views:
    477
  2. CChamp
    Replies:
    0
    Views:
    402
  3. Advait
    Replies:
    4
    Views:
    501
  4. WaycoJohn
    Replies:
    2
    Views:
    420
  5. Dougb256
    Replies:
    17
    Views:
    3,733
  6. jibo
    Replies:
    0
    Views:
    846
  7. Derek John Castle
    Replies:
    3
    Views:
    1,015
  8. Kozzm0 McAlister
    Replies:
    6
    Views:
    870
  9. Matthew Vine
    Replies:
    3
    Views:
    2,616
  10. yossssssss
    Replies:
    0
    Views:
    571

Share This Page

Loading...