1. Are you ready for the Galaxy S20? Here is everything we know so far!

(solved) Hard Bricked LG LS720

Discussion in 'Android Devices' started by SpiritOTG, Sep 26, 2014.

  1. SpiritOTG

    SpiritOTG Newbie
    Thread Starter

    Hello everyone, I do believe I have officially broken my phone, however, something tells me I shouldn't give up quite yet.

    My cool-story lookin ass decided "Gee, I have done a lot with my phone, and I really want to try and use Cyanogen Mod on it because I am cool!"

    Well, I am definitely not that cool. It failed, and then after sadly being turned to my stock ROM, I decided to try Clockwork Mod, it seemed that some were doing it quite easily, so I attempted this myself.

    Another failed attempt there, so I figured, well, the Clockwork Mod app had some cool stuff to it, maybe I will just satisfy myself by trying to change the bootup animation to Nyan Cat to make myself feel better about it.

    The original purpose of me flashing a ROM over was to allow me to install apps to my SD card without having to go though a Myriad of things. Turns out, that was probably the better option.

    Allow me to tell you the current symptoms, and let you know what methods I have tried.


    • Stuck on LG boot screen, does not load OS
    • Now no longer will power on or even try to without being connected to my PC (not sure how that came about)
    • Recovery (Power + Vol Down) does not work, freezes when telling me to wait (gave it a good 30 minutes)
    • Factory Reset does not work (freezes after second confirmation gave it about 30 minutes)


    Methods I am trying but have so far had no success with:



    • LG Support Tool - (Tells me it stopped working at the beginning of the 3rd step in Upgrade Recovery) (I am letting it sit right now and is still there after about 20 minutes or so)
    • Unsoft Brick (OneClick Unbrick Java tool) - Flat out fails.
    • The Connect.img for VMWare fails ultimately
    • KS360 Util ENG (So far no luck. It crashes douring the upgrade.)
    • LGFlash Tool - I got it to say Ready and then boom, I unplug and replug in (as per instructions) and no dice, I get no "PASS" on it.


    What I can do


    Get it to the Download Mode screen.


    So far I have tried these methods with and without both the SD Card and SIM card.


    The phone IS out of service right now and I did soft-root it at one point using Ngyuen Root method King User, so I don't believe I will get any support, even if I do take it into Sprint (Got it through Boost Mobile).


    What I am thinking I may be able to do (no research on this yet)
    Is be able to run Linux Distro Ubuntu, force wipe it, and then force the stock ROM back into it to make it run again..


    But so far, I have mostly broken down far and needed to post a thread about it here.


    If any of you have any suggestions as to what I might do in order to get my phone back up and running (loss of data is irrelevant and already happened) again, that would be fantastic.



    Much appreciated everyone.
     


    HeyItsTJ4 likes this.

    1. Download the Forums for Android™ app!


      Download

       
  2. SpiritOTG

    SpiritOTG Newbie
    Thread Starter

    Just a quick update on the goings on:

    Yesterday I was able to get it to try and boot without it being plugged in but it did only attempt so ONCE. I do know that after all of the tinkering I have been doing the battery should be at least 90% if not 100%.

    This was also a great excuse to bump the thread and let you know I am still watching and hopeful ;)
     
    HeyItsTJ4 likes this.
  3. SpiritOTG

    SpiritOTG Newbie
    Thread Starter

    I GOT IT WORKING

    After finally successfully flashing a new KDZ onto my phone, I now have it back up and running HOWEVER, it no longer recognized that I have a rear camera.. I can take selfies for days, but I loved my rear camera.

    Does anyone know of any ADB methods to re-installing my rear camera or perhaps would anyone know where I might find the LG Optimus F3 KDZ for Boost/Sprint ?

    That would be fantastic if that could happen..

    The guide I used was the following:

    Code (Text):
    1. http://androidforums.com/metropcs-t-mobile-optimus-f3-all-things-root/812528-guide-unbrick-unroot-lg-optimus-f3-kdz.html
    I wasn't sure if I should rock T-Mobile or Metro, but the method for the Boost/Sprint wasn't working for me. Probably because I suck... That and I want a custom ROM really bad. But there you have it.
     
    HeyItsTJ4 and ThePDW like this.
  4. AMOCO

    AMOCO The Computer Guy
    VIP Member

    Awesome and great job,Glad you got it running.:D

    EDIT:please edit your post to Solved
     
  5. alpha125

    alpha125 Newbie

    Can you tell me what windows version had the computer you used to unbrick your phone and if you did everything exactly as the thread says? My phone is just like how your phone was and i've already tried the kdz method, the lg support tool and the lg flash tool method and the phone is still bricked.:(
     
  6. SpiritOTG

    SpiritOTG Newbie
    Thread Starter

    I used Windows 8.1 to accomplish this.
     
  7. AquaVolt

    AquaVolt Android Enthusiast

    Same here, when I was bricked a couple months back, windows 7 didn't work. Then I tried windows 8.1 and it worked perfectly. Windows 8.1 is actually useful for something :D
     
  8. roadkill42

    roadkill42 Android Expert

    Lol
     
  9. alpha125

    alpha125 Newbie

    I've tried in windows 8.1 and on the windows 10 technical preview, in 8.1 it gives me the WParam LParam error and in Win 10 TD it just says LoadLibrary error. I think the problem is the OS, it may not be supported in the OS' im trying it on.
     

LG Optimus F3 Forum

The LG Optimus F3 release date was June 2013. Features and Specs include a 4.0" inch screen, 5MP camera, 1GB RAM, Snapdragon 400 processor, and 2460mAh battery.

June 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...