1. Download our Official Android App: Forums for Android!

Support [SOLVED] OUKITEL K6000 Pro can't be recognized after plug-in into PC

Discussion in 'Android Help' started by xsonnyk5, Aug 20, 2016.

  1. xsonnyk5

    xsonnyk5 Lurker
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    2
    Joined:
    Aug 20, 2016

    Aug 20, 2016
    2
    2
    26
    Male
    Good evening everybody!

    As title says I have problem with my new Oukitel k6000 Pro (Android 6.0, pluged into Windows 10 Pro 64-bit).

    What happens:
    After first connection to PC everything went well - device appeared in explorer and in Device Manager as K6000 Pro and I could manipulate with it just as with any other Android device. This lasted exectly to time when Windows finished their Installation of new device, which started automatically after I pluged in my cellphone. After that phone disappeared from explorer and in Device Manager appeared as Unknown Device.

    What did I try:
    Rollback to original driver - impossible, Uknown device has it greyed out.
    Update driver - 1) automatically it doesn't work, installation is unfinished with error: a service installation section in this inf is invalid. 2) for manuall instalation of another driver I didn't find any for this type of phone
    Uninstall driver and plug phone back in - doesn't work. After uninstall and plug in phone won't even appear correctly again, only Installation of new device will procede and Uknown Device is back again in Device Manager. However I tried to reinstall whole Windows (twice just now) and after first plugin everything again worked fine untill Windows finished their installation.
    Install universal USB drivers - no effect.
    Forbid Windows to install automatically new devices - no effect. Either I did it wrong or it just doesn't work, Installation of new device proceeded as usual.
    Tried different cable - no effect.
    Contact Oukitel - no effect.
    Cry here for help - still have some hope. :D

    Just now I runned out of ideas - any suggestions how to proceed next? :)
     

    Advertisement

  2. xsonnyk5

    xsonnyk5 Lurker
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    2
    Joined:
    Aug 20, 2016

    Aug 20, 2016
    2
    2
    26
    Male
    Just managed to solve the problem. Right driver had to be found in Device Manager -> Update Software Drivers of Unknown Device -> Manual Instalation -> Pick Driver from The List -> Mobile Devices.

    There are three drivers, only one of them working though. Simple solution, yet it consumed me whole day to find it... so I hope this could help someone. :)

    [​IMG]
     
    terry moyse and Jfalls63 like this.
  3. terry moyse

    terry moyse Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Aug 29, 2016

    Aug 29, 2016
    2
    1
    16
    Male
     
  4. terry moyse

    terry moyse Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Aug 29, 2016

    Aug 29, 2016
    2
    1
    16
    Male
    thankyou so much for posting this! I had the same problem and now its working great. great phone!
     
    Jfalls63 likes this.
  5. birrgit

    birrgit Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Feb 12, 2017

    Feb 12, 2017
    1
    2
    6
    I made an account just to say thank you, it worked perfectly with my oukitel K7000 as well.
     
    Jfalls63 and psionandy like this.
  6. Lord Suthra

    Lord Suthra Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    May 3, 2018

    May 3, 2018
    1
    0
    15
    Male
    Thank you! I had the same problem with a different Oukitel.
     

Share This Page

Loading...