1. Are you ready for the Galaxy S20? Here is everything we know so far!

[SOLVED] Phone stops feeding headphones with sound

Discussion in 'Android Devices' started by andy517, Jul 10, 2013.

  1. andy517

    andy517 Newbie
    Thread Starter

    Hello everyone,

    I've encountered an odd error. I have a Samsung Galaxy S3, which was running some few months old SlimBean ROM and everything was fine. Then I upgraded to the newest Slimbean (4.2.2.) and this happened - so it is not a HW fault IMO.

    After a few minutes of playing sound through my IEMs (PowerAmp, default app, games) the IEMs become silent but - the phone knows it is connected and behaves that way (ie Poweramp continues playing). When I plug it and unplug, PowerAmp rightly closes itself and when jack is plugged, starts playing automatically but there is no sound.

    The only way how to get it to work is to start playing something through speakers, then plug headphones - but they stop playing sound in a few minutes no matter what I do or don't do with the phone.

    Does anyone have any idea what might cause it? Thank you.

    Additional information: It does the same not only with my IEMs but also with a AUX cable in a car, so it is not IEMs' fault.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. LilBit

    LilBit Extreme Android User

    Lets move this in here for the proper feedback and help you need.:)
     
    funkylogik and andy517 like this.
  3. funkylogik

    funkylogik share the love peeps ;)

    Have you played around with different kernels to try n get it to work mate? Could be a kernel thing :thumbup:
     
    Mikestony, quickaudi and andy517 like this.
  4. andy517

    andy517 Newbie
    Thread Starter

    So... that was a nice advice, it works :). Should have thought abotu it myself. Thanks mate.
     
  5. quickaudi

    quickaudi Android Expert

    Had a sound issue with my carbon ROM. Kernel was the issue.
     
    Mikestony likes this.
  6. funkylogik

    funkylogik share the love peeps ;)

    No problem bro :beer:
     
  7. luigi5003

    luigi5003 Lurker

    Hi, could you please tell me what kernel solved your problem? I have exactly the same issue on my s3 with LiquidSmooth ROM running Android 4.2.2.

    Many thanks.
     
  8. funkylogik

    funkylogik share the love peeps ;)

    What s3 version/carrier are you using? :beer:
     
  9. quickaudi

    quickaudi Android Expert

    So, at the time this happened, every kernel was not compatible with the new .tar, iirc.
    The CM kernel was updated for it, but leakernel and kt were not. They *should* be fine now.
     
    funkylogik likes this.
  10. luigi5003

    luigi5003 Lurker

    Thanks for the quick reply. FYI I'm running an unlocked i9300 (international version). If you could just bare with me, I'd love to know how to go about installing just the CM kernel, and not the whole rom (assuming you mean CyanogenMod). Which version should I download/install?

    Thanks again, and sorry for the noobness :D
     
  11. quickaudi

    quickaudi Android Expert

    I can't say I've seen the stock kernel as a separate download, but I'm sure it exists. I'd say download the latest for your device.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...
Similar Threads - SOLVED Phone stops
  1. Nidheesh
    Replies:
    14
    Views:
    360
  2. Matthew Vine
    Replies:
    3
    Views:
    664
  3. gremlinkurst
    Replies:
    6
    Views:
    517
  4. yossssssss
    Replies:
    0
    Views:
    234
  5. kris443
    Replies:
    5
    Views:
    846
  6. justcop
    Replies:
    4
    Views:
    892
  7. Taras86
    Replies:
    3
    Views:
    520
  8. odatkid
    Replies:
    7
    Views:
    2,712
  9. MoodyBlues
    Replies:
    59
    Views:
    3,183
  10. markdoc
    Replies:
    4
    Views:
    968

Share This Page

Loading...