1. Download our Official Android App: Forums for Android!

Support [SOLVED] Problem with Gmail

Discussion in 'Android Devices' started by notmadbro, Aug 7, 2013.

  1. notmadbro

    notmadbro Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 7, 2013

    Aug 7, 2013
    3
    0
    5
    So for some strange reason, my phone stopped showing new emails on August 1st, just a week ago. I missed a few work emails.

    This is happening for both gmail accounts I have on my phone, they just do not show up in the gmail app on my S3 but they do in the web browser in my computer and in my phone.

    Did the Gmail app update and messed something up? It seems the only way to look at these emails on the phone is if I click on the All Mail tab under the Gmail app. Any way of making that the default? Or any idea who I can talk to or contact about it?
     

    Advertisement

  2. notmadbro

    notmadbro Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 7, 2013

    Aug 7, 2013
    3
    0
    5
    Never mind, fixed by clearing the cache and data under Application Manager. That pushed all my emails through for both accounts.
     
  3. SebaKL

    SebaKL Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    749
    Joined:
    Oct 4, 2011

    Oct 4, 2011
    749
    229
    113
    Interactive Designer/Developer
    Kuala Lumpur, Malaysia

    Did you check the Gmail notification settings and made sure the SYNC, under Google account is checked?

    You could install an app or change some setting, which effected the sync or notification.

    First open the Gmail app. Go to Menu (capacities button on the left side of your Home button), Settings and Select your account.
    Make sure Notification box is checked. Then go to Inbox Sound & Vibrate, check the required boxes.
    And while in the account setting, under Data Usage, make sure the Sync is checked.

    Close the app, sent yourself a mail and power down the phone. See if the notification will come.

    If still no go. Go to System Settings - Accounts - Google. Select your e-mail account and view the SYNC options. Make sure Sync Gmail is checked.

    Let me know if you managed to get it to work.

    cheers
     
  4. notmadbro

    notmadbro Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 7, 2013

    Aug 7, 2013
    3
    0
    5
    Right before I solved the issue by clearing the Gmail app cache and data through the application manager, I tried both suggestions you said but they didn't work, unfortunately. Thanks for the info, though.
     

Share This Page

Loading...