1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support SOLVED - Root/Superuser problems

Discussion in 'Android Devices' started by chrisdude70, Feb 13, 2011.

  1. chrisdude70

    chrisdude70 Newbie
    Thread Starter

    SOLVED

    After I posted this, I thought, ok, ill try one last reboot and give it another go...

    What do you know, it worked...
    I'm not sure what I did, but it solved the problems ive been having for the last few weeks. Gotta love messing with it until it works.
    ------------------------------------------
    Hey,

    Im having some problems with my x10i.

    It is running a generic 2.1 rom. Latest update.

    Busybox is installed at 1.15 but I want to update to 1.17. When I try it says I am not NAND unlocked. I have no idea what this means.

    When I try to use Root Explorer it says that it is unable to obtain root access because of an issue with super user.

    xRecovery does not install because it does not have write access.
    I tried to manually install and it still does not run.

    I have tried rooting with several methods, all of which tell me have been successful, as well as busybox.

    This was a problem before and after the multitouch update.

    Any help would be very, very, very welcome.

    Thanks.
     

    Advertisement

  2. Rootmepls

    Rootmepls Android Enthusiast

    Took me a while on my first root and it turned out to be a driver issue. Found a set of drivers on xda and they worked when the Samsung ones didn't.
     
Loading...
Similar Threads - SOLVED Root Superuser
  1. MoodyBlues
    Replies:
    3
    Views:
    279
  2. Adnan fiaz
    Replies:
    4
    Views:
    393
  3. MoodyBlues
    Replies:
    5
    Views:
    541
  4. AmandaxD
    Replies:
    3
    Views:
    323
  5. MrMatthew
    Replies:
    5
    Views:
    336
  6. MoodyBlues
    Replies:
    7
    Views:
    263
  7. MoodyBlues
    Replies:
    7
    Views:
    341
  8. Updog_Design
    Replies:
    5
    Views:
    341
  9. Aidanxklc
    Replies:
    84
    Views:
    2,447
  10. Lumpalumpa
    Replies:
    9
    Views:
    1,295

Share This Page

Loading...