1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Solved] Wifi do not turns off in sleep mode!

Discussion in 'Android Devices' started by nivaldin, Dec 6, 2013.

  1. nivaldin

    nivaldin Lurker
    Thread Starter

    hi guys,

    My wifi is not turning off during sleep mode, even when set to do it.
    This drain a lot the battery, someone with same issue?

    Any idea to solve it?
    Thanks.
     

    Attached Files:




    1. Download the Forums for Android™ app!


      Download

       
  2. nivaldin

    nivaldin Lurker
    Thread Starter

    I found the formula to the Wifi turns off while in sleep mode.
    This trick will further improve the battery life if you don't use mobile data network like me.

    Step 1: Turn off the mobile data network;
    [​IMG]

    Step 2: Turn off 'Network notification' and on the 'Keep Wi-fi on during sleep', set it to 'Never' or 'Only when Plugged in';
    [​IMG]

    Step 3: The most important step to the step 2 work! On the 'Location Services' menu, turn off the 'Use wireless networks'
    [​IMG]

    The prove!
    [​IMG]
     

    Attached Files:

    legalkill likes this.
  3. nivaldin

    nivaldin Lurker
    Thread Starter

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...