1. Check out our app, Forums for Android! Download and leave feedback here!

Some Problems on my Behold II

Discussion in 'Android Devices' started by flamereaper, Dec 27, 2009.

  1. flamereaper

    flamereaper Well-Known Member
    Thread Starter
    16

    Dec 27, 2009
    47
    1
    16
    Hi all
    I just got a new behold II and i love it but there are some problems for which i need your help

    1)the phone keeps jumping out of mass storage mode every 2 minuted after i mount it and so transfers get canceled in between

    2)wifi does not work it sometimes gets connected to the router and sometimes just says "obtaining IP" and when it connects i cannot access internet. (but it somehow worked once i dont know how)

    3) I have to send a message twice to certain people the first message always does not get sent

    Someone please help me!!!
     

    Advertisement

  2. yatimameiji

    yatimameiji Well-Known Member
    43

    Dec 9, 2009
    471
    43
    43
    IT, Student
    Texas
    Hmmm well I dont have much of an idea on 3, but for 2 I remember reading something similar somewhere. It may have to do with your router wireless settings. I think the issue was with using WPA/WPA2 with both encryption types (AES/TKIP) at the same time. I think, I dunno. Try different settings and see what happens.

    Also you dont have a mac address block setup do you?

    As for 1, there is alot of talk in this thread

    http://androidforums.com/samsung-behold-2/30551-external-sd-card-notification.html

    Can you mount the card itself(if you have the adapter card and a card reader)? Try formatting the card with the phone.
     
  3. Jacqda

    Jacqda Active Member
    15

    Dec 20, 2009
    26
    0
    15
    Minneapolis, MN USA
    1. Apparently there is a very specific mount/unmount sequence that most people - including me - get wrong. Do it wrong and you corrupt the file structure on the card. I recommend you use a SD card adapter and plug the card directly into your computer.

    2. If you were one of my student workers, I'd say "walk the layers". Without knowing more, I think you have interference issues that is preventing the phone from connecting correctly to your router. Watch your distance and avoid microwave ovens.

    3. Sorry, I don't text. Always seemed pointless when I have a smartphone that does email.
     
  4. flamereaper

    flamereaper Well-Known Member
    Thread Starter
    16

    Dec 27, 2009
    47
    1
    16
    Hmmm, so i have been messing with the wifi settings and i find i can connect to the reuter when my modem IS NOT CONNECTED to it, once i connect the modem if i disconnect i cannot reconnect, however i cannot access the internet even then.

    The Sd Card problem got solved by itself, i dont know how :)
     

Share This Page

Loading...