1. Are you ready for the Galaxy S20? Here is everything we know so far!

Someone please help me

Discussion in 'Android Devices' started by landonh12, Dec 31, 2012.

  1. landonh12

    landonh12 Android Enthusiast
    Thread Starter

    Okay, so I flashed Midnight ROM. I then flashed the revolutionary Hboot 1.40, and it wont boot. but now I can't get into recovery because my bootloader detects the P86IMG.zip and I can't remove it. Does anyone have any idea how to remove it?

    EDIT: if aokp boots up on this hboot i'm good then. I have another sd card and I'm using that with 4ext.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ENVi3

    ENVi3 Android Enthusiast

    The only thing I can think of is getting an sd card reader and deleting it that way, or put your sd card in another phone and then delete it like that.
    The newest version of MidnighRom doesn't seem to work with the 1.04 HBOOT...
     
  3. xstefen

    xstefen Android Expert

    If you have a MicroSD reader/adapter you can pull that file using your computer, I have to do that from time to time
     
  4. landonh12

    landonh12 Android Enthusiast
    Thread Starter

    What I did was put a different SD card in, went into 4ext, mounted usb storage, copied over AOKP, flashed, booted, powered down, put in original sd card, booted into aokp, delete.

    WOOHOO! BACK UP!
     
  5. mysticalnyte

    mysticalnyte Well-Known Member

    Yeah, I had this same problem as well. I was over thinking it too much as such a easy problem to fix flashing different styles of ROM's. Freaked me out a little.
     
  6. deathsled

    deathsled Well-Known Member

    You're lucky, I'm still not back up yet from trying to update to the latest MR....

    I'm even using another SD card and trying to start from scratch with fresh partitions. I can't get anything to boot yet, and I've tried flipping between hboots and reinstalling to no avail.

    About to try a stock rom....
     
  7. Kamau

    Kamau Android Expert

Loading...

Share This Page

Loading...