1. Download our Official Android App: Forums for Android!

Support Someone please help!

Discussion in 'Android Devices' started by supersarah72, Aug 3, 2013.

  1. supersarah72

    supersarah72 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 3, 2013

    Aug 3, 2013
    1
    0
    5
    I have the ZTE Warp Sequent. I am completely frustrated with this device. I am from the states, visiting Indonesia, and the only way I can connect back home instantly, is by texting on my phone through apps. Obviously, the only way I can do this is through wifi. The hotel offers WiFi and I have been connected to it for DAYS now, using the apps and everything. Now, my phone just decided that it will not connect. I go to the wifi settings and I go to the specified wifi, and it gets all the way to where it says connected. Now, the wifi symbol shows up on the screen, and after about 30 seconds to a minute, the symbol disappears, and when I go back to the settings, the wifi says it has been disabled. I don't even know how this happens. I have tried soft resetting AND hard resetting my phone, but neither of those worked. I know the internet connection works because I am using it on my laptop. Please, someone tell me what to do. I'm about to pull my hair out and throw this thing so far into the mountains of Indonesia.
     

    Advertisement

  2. zuben el genub

    zuben el genub Extreme Android User
    Rank:
    None
    Points:
    443
    Posts:
    7,412
    Joined:
    Jan 24, 2011

    Jan 24, 2011
    7,412
    2,660
    443
    Don't know if this is your case or not. Big complaint on a TMobile forum about someone getting billed for using another country's wifi. Something (radio, I think) on the phone wasn't turned off and the store rep didn't mention it.

    It could be that you have a limit for data to keep from getting bill shock. See if someone here knows how to do wifi connection on your phone only and see if that works.

    The hotel could have a limit, too.
     
    scary alien likes this.
  3. jhawkkw

    jhawkkw Chinchillin'
    Rank:
    None
    Points:
    1,333
    Posts:
    10,628
    Joined:
    Jul 30, 2011

    Jul 30, 2011
    10,628
    7,392
    1,333
    Washington, DC
    Moved to the Warp Sequent forum. :)
     
  4. SuperR

    SuperR Android Expert
    Recognized Developer
    Rank:
     #55
    Points:
    433
    Posts:
    3,980
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    3,980
    1,995
    433
    Male
    Invisible
    I have 2 suggestions:

    1. Turn off connections optimizer by going to system settings, Mobile Networks, Connections Optimizer, un-check the box.

    2. Under system settings, wifi, hit your options button and choose advanced, un-check Avoid no internet connections.

    Good Luck ;)
     
    scary alien and Granite1 like this.
  5. junkie2100

    junkie2100 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,311
    Joined:
    Mar 11, 2012

    Mar 11, 2012
    3,311
    696
    313
    Male
    Well the chances of getting a cdma roaming signal in indonesia are pretty slim... considering it would have to be coming from north america, the only place in the world with cdma. So dont gotta worry bout that t-mobile roaming thing, thats them not us

    The connection optimizer might have something to do with it but mainly id say the avoid no connection thing. Good call on that one superr
     
  6. jhawkkw

    jhawkkw Chinchillin'
    Rank:
    None
    Points:
    1,333
    Posts:
    10,628
    Joined:
    Jul 30, 2011

    Jul 30, 2011
    10,628
    7,392
    1,333
    Washington, DC
    There are some eastern Asian countries that do have CDMA networks. In Indonesia, there is one CDMA carrier (Smartfren) that could have possibly been the carrier the OP was roaming on.
     
    scary alien likes this.

Share This Page

Loading...