1. Are you ready for the Galaxy S20? Here is everything we know so far!

Something not quite right after s-off and Simon's flashable zip OR Heloguys nandroid

Discussion in 'Android Devices' started by sqwerl, Jul 28, 2013.

  1. sqwerl

    sqwerl Well-Known Member
    Thread Starter

    A little history...
    I've been running shinru's cricket JB port successfully for a while and except for the 4g issues I was happy.
    Now I've followed the ultimate guide thread instructions to a T (except instead of restoring Heloguy's CWM backup I flashed Simon's JB zip and wiper fix after s-off - probably a mistake). Moonshine s-off successfully. I'm updated to the latest non flicker CWM.

    Did factory reset and flashed the JB zip and wiper fix then it boots fine but when I go to my mobile data settings to configure 4g/3g I get com.android.phone has stopped unexpectedly.

    Factory reset again and tried Heloguy's CWM nandroid restore and phone crashes when I try to go to mobile data settings.

    Any ideas? Help!
     


  2. wetbiker7

    wetbiker7 Extreme Android User

    If you're using the wiperfix then you're using Simon's JB ROM. Use the one in the link below. It has everything working including voicemail. It's what the majority of the users are running now.

    http://androidforums.com/showthread.php?p=5992937

    If the main link isn't working yet, scroll down a bit and look for my link. I uploaded a zip version myself. Unzip it, put in you CWM backup folder, boot into CWM and choose to flash that backup.
     
    sqwerl likes this.
  3. sqwerl

    sqwerl Well-Known Member
    Thread Starter

    The nandroid in that thread was the one I tried to restore but the link you posted doesn't work I had to use this one.

    http://androidforums.com/one-sv-all...backup-rooted-unlocked-s-off.html#post5994738
     
  4. wetbiker7

    wetbiker7 Extreme Android User

    Ok. I know my link posted in that thread works. I uploaded it to my Dropbox and i just tried it again. The one in the OP has been down for awhile now. That's the reason I posted one of my own. Restore that backup and I'm pretty sure it'll solve your problems.
     
    sqwerl likes this.
  5. sqwerl

    sqwerl Well-Known Member
    Thread Starter

    OK this is weird. I restored my very first bone stock ICS backup, flashed the factory kernel and recovery, installed the OTA update through the factory settings and I'm still getting the phone crash when I try to view the mobile data settings the phone still crashes. I lose my 3g data connection for a few seconds then it comes back.

    I wonder if something went wrong with moonshine? Could posting my software info...kernel, baseband, etc be helpful? Rerun the JB moonshine version?
     
  6. sqwerl

    sqwerl Well-Known Member
    Thread Starter

    My system info is:
    Android version: 4.1.2
    HTC Sense version: 4+
    Software number: 2.06.653.5 710RD
    HTC SDK API level: 4.65
    HTC Extension version: HTCExtension_Sense45_12
    PRI Version: 2.20_150
    PRL version: 31104

    More...
    Kernel version:
    3.4.10-g504ed01
    root@abm017 #1
    SMP PREEMPT

    Baseband version:
    1.12.50.0516

    Build number:
    2.06.653.5 CL209682 release-keys

    Browser version:
    Webkit/534.30

    Does all of that look correct?

    EDIT:
    This is what I see on the HBOOT screen:

    ***TAMPERED***
    ***LOCKED***

    K2_CL PVT SHIP S-OFF RL
    CID-SPCS_003
    HBOOT-2.00.0000
    RADIO-1.12.50.0516
    OpenDSP-v9.2.0268.1214
    eMMC-boot

    Do I need to unlock again?
     
  7. irishobo

    irishobo Android Enthusiast

    Couldn't hurt I don't think.
     
  8. sqwerl

    sqwerl Well-Known Member
    Thread Starter

    One thing I forgot to mention...when I first ran moonshine I was right in the middle and I realized I had downloaded the wrong version (just thinking the newest version would work even though I was on ICS) so I pulled the plug about half way through. I downloaded the ICS version and moonshine ran successfully.

    The nandroid backup, the flashable zip with wiper fix, and the stock OTA Boost update all would give me the com.android.phone crash when I tried to access mobile data settings.

    Here's what I did at this point. Since I had downgraded to my first ICS backup after unlocking my bootloader (a long time ago) I restored that backup and restored the stock recovery.img so I could get the OTA update through Boost. Now my bootloader was locked again.

    I unlocked my bootloader once again, installed the CWM recovery and restored your nandroid backup. It installed fine again but I still get the phone crash when access mobile data settings. :(

    I'm just going to go back to one of my early ICS backups with a custom kernel at this point until I can figure this out. :(
     
  9. sqwerl

    sqwerl Well-Known Member
    Thread Starter

    I tried to PM you to let you know I replied the same time you did with new info above ^^^ in case you missed it but your PM box is full.
     
  10. sqwerl

    sqwerl Well-Known Member
    Thread Starter

    When you guys boot into bootloader, do always get several error messages appearing in bright green text about several files missing or being wrong?

    SD Checking...
    Loading...[PL80DIAG.zip]
    No Image!
    Loading...[PL80DIAG.nbh]
    No Image or wrong image!
    Loading...[PL80IMG.zip]
    No Image!
    Loading...[PL80IMG.nbh]
    No Image or wrong image!
     
  11. irishobo

    irishobo Android Enthusiast

  12. wetbiker7

    wetbiker7 Extreme Android User

    I second that no. I never get any error messages.
     
  13. sqwerl

    sqwerl Well-Known Member
    Thread Starter

    Any ideas what these files are for and if they are needed? They haven't seemed to cause issues before.
     
  14. Mikessv

    Mikessv Android Enthusiast

    Yes that always happens and its possible you may of messes something up when you used the wrong software to do the s-off..

    Did you try helo guys nandroid that was posted? I hear its good and voicemail works.

    Sent from my C525c using Tapatalk 2
     
    sqwerl likes this.
  15. With a correct cooked PL80IMG.zip you can flash hboot, splash.img,...
    Straight through the bootloader, with the PL80IMG.zip on your SD card.
     
    sqwerl likes this.
  16. sqwerl

    sqwerl Well-Known Member
    Thread Starter

    Yep I've tried the nandroid and the zip no luck. After on ICS I also ran moonshine and it was fine. Tried factory reset and fix permissions several times. Wish there was a moonshine reset :(

    Maybe some logging could help us figure it out.
     
  17. irishobo

    irishobo Android Enthusiast

    Could it be because he is locked?
     
  18. sqwerl

    sqwerl Well-Known Member
    Thread Starter

    I unlocked again after the factory update, did a moonshine on top of that, installed CWM, tried nandroid backup again, also tried the zip and wiper still no luck :(
     
  19. i2f

    i2f Android Enthusiast

    wait. are you applying simon's wiper fix? that doesn't apply to this
     
  20. sqwerl

    sqwerl Well-Known Member
    Thread Starter

  21. i2f

    i2f Android Enthusiast

    If you use the nandroid, DON'T flash the wiper fix. It's only compatible with the rom that Simon released.
     
  22. irishobo

    irishobo Android Enthusiast

    You don't need wiper fix on heloguy's ROM backup
     
  23. irishobo

    irishobo Android Enthusiast

    Lol beat me to it :D
     
  24. sqwerl

    sqwerl Well-Known Member
    Thread Starter

HTC One SV Forum

The HTC One SV release date was January 2013. Features and Specs include a 4.3" inch screen, 5MP camera, 1GB RAM, Snapdragon S4 Plus processor, and 1800mAh battery.

January 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...