1. Check out our app, Forums for Android! Download and leave feedback here!

Support Something wrong with my SD card?

Discussion in 'Android Devices' started by Rambler358, Nov 30, 2010.

  1. Rambler358

    Rambler358 Well-Known Member
    Thread Starter
    58

    Sep 26, 2010
    267
    12
    58
    Torrance, CA, USA
    So I was playing around yesterday switching between charge and disk drive mode on my EVO. Then later I notice a lot of my icons are a blank Android icon, and tapping them tells me the application is no longer installed. So then I go into my settings/applications/manage applications and see that those affected apps have a grayed out icon, and begin with com.<application name>.

    Can this be easily resolved somehow, or will I need to format the card? This isn't the stock HD card, but a 16GB Class 4 card. When I installed the new card a while back, I didn't format it, but just copied the files and folders from the old card onto the new.

    Any info greatly appreciated! :)
     

    Advertisement

  2. sitlet

    213

    Apr 11, 2010
    5,867
    633
    213
    have you tried a battery pull?
     
  3. Rambler358

    Rambler358 Well-Known Member
    Thread Starter
    58

    Sep 26, 2010
    267
    12
    58
    Torrance, CA, USA
    Yeah, pulled the battery for 10 minutes and didn't change anything. Looks like I may just have to bite the bullet, delete all the problem apps and reinstall. But maybe I need to format the SD card? If so, how should it be formatted - FAT32, NTFS, etc?
     
Tags:

Share This Page

Loading...