1. Download our Official Android App: Forums for Android!

Support Sometimes when I pull headphones out of the jack...

Discussion in 'Android Devices' started by Stevessvt, Mar 30, 2011.

  1. Stevessvt

    Stevessvt Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    338
    Joined:
    Oct 28, 2010

    Oct 28, 2010
    338
    38
    43
    It stays in headphone mode, and I need to re-insert them and pull back out to get it to turn off. Anyone else have this happen? I guess its software related, right?
     

    Advertisement

  2. odnerd

    odnerd Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    84
    Joined:
    Dec 14, 2010

    Dec 14, 2010
    84
    14
    18
    Mine did that the first time I unplugged headphones. Hasn't done it since.
     
    Stevessvt likes this.
  3. EvilMonkey

    EvilMonkey Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    296
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    296
    38
    43
    Pilot
    California
    Same. Mine went into headset mode upon removing the headphones once. Replacing the headphones cleared it up.
     
    Stevessvt likes this.
  4. CyberPitz

    CyberPitz Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    303
    Joined:
    May 17, 2010

    May 17, 2010
    303
    42
    63
    Joplin, MO
    I plug in headphones quite often throughout the day, and have yet to have this issue. Make sure there's no dust or anything in your jack screwing things up? If all else fails, factory reset.
     
    McLabia and Stevessvt like this.
  5. Stevessvt

    Stevessvt Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    338
    Joined:
    Oct 28, 2010

    Oct 28, 2010
    338
    38
    43
    I took a look, and didnt see anything in there. If it keeps up I will back up my current rom and reload the stock one.
     
  6. CyberPitz

    CyberPitz Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    303
    Joined:
    May 17, 2010

    May 17, 2010
    303
    42
    63
    Joplin, MO
    Oh, you are rooted! Yeah, that makes more sense that it's a ROM problem then a phone issue :p Has anybody else using your current ROM have the same issue? You have a good plan of reverting to stock ROM if the problem persists.
     
  7. ZeliardM

    ZeliardM Member
    Rank:
    None
    Points:
    18
    Posts:
    30
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    30
    18
    18
    IT Specialist
    Cramerton, NC
    I had that problem with a stock phone right out of the box. It only happened once but hasn't happened since.
     
  8. Transdgtl

    Transdgtl Newbie
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Mar 23, 2011

    Mar 23, 2011
    18
    1
    16
    The whole headset input feels like it could be more solid. Has a bit of a strange feel plugging headphones into it, almost fragile?
     

Share This Page

Loading...