1. Download our Official Android App: Forums for Android!

Sony Ericsson x10 problems with transferring pics and vids.

Discussion in 'Android Lounge' started by gazza192, Apr 26, 2010.

  1. gazza192

    gazza192 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Apr 21, 2010

    Apr 21, 2010
    7
    0
    5
    UK
    I dont know if anybody can help. I am trying to put some of my videos and pics from my pc that were either taken with my old Nokia N95 or bluetoothed to me. I have transferred them across to my Sony Ericsson X10 phone via the data lead and my pc shows that they are there but they are not recognised by the phone and so will not show them. I spoke to Sony Ericsson UK and was told that i have to download a programme that enables the phone to play/see them. When i asked what programme they just said look for something on the internet. Does anybody know of any suitable programme?
     

    Advertisement

  2. grainysand

    grainysand Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,580
    Joined:
    Feb 4, 2010

    Feb 4, 2010
    1,580
    175
    143
    These images are run-of-the-mill JPG/PNG, correct? If so, the built-in gallery app should have no trouble finding it.

    Er, unless Mediascape does something different, idk.
     
  3. saltorio

    saltorio Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    264
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    264
    17
    58
    Graphic Designer
    Ottawa, ON (Canada)
    Not sure about the pics, but to my knowledge Mediascape only has codecs to play H.264 video files. So if the vids are in a different format, yeah they may not play. For those you can try yxflash, or re-encode them using a desktop app like Handbrake.
     
  4. gazza192

    gazza192 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Apr 21, 2010

    Apr 21, 2010
    7
    0
    5
    UK
    Hi and thanks for replying. Just checked and the pics are jpeg's and the vids are mpeg 4's so not sure whats happening.
     

Share This Page

Loading...