1. Are you ready for the Galaxy S20? Here is everything we know so far!

Sorry: The application Canvas (process android.process.launcher) has stopped unexpectedly.

Discussion in 'Android Devices' started by Paper956, Feb 2, 2011.

  1. Paper956

    Paper956 Lurker
    Thread Starter

    When I hold down on the screen to access "Huawei Widgets" I get that error all the time. Does anyone know how to fix it?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Jazziette

    Jazziette Android Expert

    Try clearing everything else off your Canvas before adding anything new. Go to settings, applications, running processes and check to see what you have running on your canvas. Remove things like My Calendar and My weather clock, etc.

    IOW...clear your canvas before you try to add anything new.

    Then clear your cache (Android cache cleaner from the market will work on non-rooted phones) and reboot.

    Then you can start adding widgets 'fresh'. Huawei Widgets should work for you. But if you want a better experience....do what I advised above and then get LauncherPro Plus and use it as your launcher instead. You will feel like you got a new phone. :D
     
    darknessfall20 and Paper956 like this.
  3. Paper956

    Paper956 Lurker
    Thread Starter

    I did everything you said, still can't get Huawei and Android Widgets to work. I also did try LauncherPro wasn't a big fan of it.
     
  4. JJ_

    JJ_ Newbie

    I had this problem before and it turned out to be because I had installed Shazam.
    So I uninstalled Shazam and everything went back to normal.
    Hope this helps.
     
  5. Paper956

    Paper956 Lurker
    Thread Starter

    what the... I don't even..... LMAO it works! Thanks a lot :D :eek:
     
  6. JJ_

    JJ_ Newbie

    hahahahaahhah xD no problem, Im glad It helped!
    So now you should get Soundhound as a Shazam replacement.
    I personally think its wayy better anyways.
     
    tdobynes, r0ckstarr and Jazziette like this.
  7. Hey,Thanks alot I was having this problem and you fixed it you are a big help!
     
  8. stphnskltn

    stphnskltn Lurker

    :eek::eek::eek: OMG THANK YOU...YOU ARE GOD :) be trying to fix this for months now
     
    JJ_ and Jazziette like this.
  9. Jazziette

    Jazziette Android Expert

    It's so nice to know we have GOD in our Ascend Forum! :D
     
    JJ_ likes this.
  10. JJ_

    JJ_ Newbie

    Oh my good sir, I am no god, for I am but a man. A man with dreams and aspirations just as you have dreams and aspirations yourself. For we are all gods through our dreams and our hearts, but we exist to be nothing more than mere human.
    You, sir, are a scholar and a gentleman.
    Good day to you.
     
    darb2984 likes this.
  11. kdot1st

    kdot1st Lurker

    it worked for me also. Only used Shazam while watching Being Human anyway. Thanks for the information. Now on to search for my other problem.:D
     
  12. septembersrain

    septembersrain 句_句 Smurfing Awesome

    What other problem would that be?
     
  13. Tammy perry

    Tammy perry Lurker

    I've never had shazam and it tells me same thing.Btw lovin this site you guys are Funny!! I'll be here a lot
     
  14. Dr.DeathMETAL

    Dr.DeathMETAL Lurker

    :mad:Fake call me pro also seems to, and I read somewhere else that EasyMoney also does... Basically go through and check any app that can use widgets... then back up and uninstall one by one from newest to oldest and then reinstall everything when you're done. Only apps that use widgets will cause this error.:mad:
    Edit: Sorry, that is, if the error appears when you try to put a new widget. If it just randomly happens then I dunno :'P
     
  15. emeraldspyro

    emeraldspyro Newbie

    Anyone have any new information about this error? :thinking: I am just starting to have this error and I followed the tips and instructions that you talked about above. :mad: I even went as far as factory resetting my phone and even before I installed all my apps back on, I tried to add a widget and still am receiving that error. :(:( Any help would be GREATLY appreciated!:D

    :DThanks:D
     
  16. asma2014

    asma2014 Lurker

    i have running the applcation of LipiTk and i have the next problem when i run the application on eclipse

    "the application LipiTK(process com.canvas) has stopped unexpectedly.Please try again "

    and i don't have any Shazam on my pc !!!!!!!!!!

    please what can i do to fixe this :( :( :(
     
Loading...

Share This Page

Loading...