1. Download our Official Android App: Forums for Android!

Support Sound in any web video player - out of sync.

Discussion in 'Android Devices' started by spacejam5, Sep 20, 2011.

  1. spacejam5

    spacejam5 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    19
    0
    15
    Hey, does anybody have solution for this problem ? Video is running a little bit faster than sound, it happens in stock browser and opera and almost with any webplayer.

    Thanks in advance !
     

    Advertisement

  2. spacejam5

    spacejam5 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    19
    0
    15
    So nobody has this problem ?
     
  3. ziggyball

    ziggyball Newbie
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    May 1, 2011

    May 1, 2011
    23
    0
    15
    I have this to varying degrees on multiple flash video-ed web sites..
    I notice this massively in BBC Iplayer. Both on the android browser and from the Iplayer app.
    Using Opera I find is normally a bit better.
    I am hoping it gets fixed soon via firmware/flash player update but I am intrigued why more people don't have this or don't notice/complain about it. I am worried it could be a weird hardware glitch in some devices??
     
  4. spacejam5

    spacejam5 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    19
    0
    15
    I wouldn't suspect hardware.. cause for example, mobile youtube works perfect, but on desktop version most of the times this sound glitch happens on my device. I also hope it's software fault.
     

Share This Page

Loading...