1. Download our Official Android App: Forums for Android!

Support Sound Issue

Discussion in 'Android Devices' started by aimarkid21, Aug 22, 2012.

  1. aimarkid21

    aimarkid21 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 22, 2012

    Aug 22, 2012
    5
    0
    5
    Hi guys,

    I recently bought a relatively new pre-owned Galaxy sii and so far I am loving it. However, I do encounter a weird problem. It seems like I cannot completely eliminate the notifications and system sounds.

    In silent mode, if I go to applications>settings>sound>volume and slide the bars for notifications and/or system to zero, click ok, then click on volume again to check, the changes I made are not saved and the slide bar will go back to its original position. It works fine for media and ringtone, it just won't allow me to make the changes to notifications and system.

    A little background info, as soon as I got my phone, I restored it to its factory settings and after that I upgraded the firmware to 4.0.3, which I think is the latest version. I installed some games, facebook, whatsapp, advanced task killer, powerful control....etc. maybe it is one of these apps that's preventing me from muting??

    I'd really appreciate if someone can give me some advice on this. Thank you!
     

    Advertisement

  2. Atma

    Atma Android Expert
    Rank:
    None
    Points:
    533
    Posts:
    6,069
    Joined:
    Dec 26, 2011

    Dec 26, 2011
    6,069
    2,901
    533
    Male
    Survival
    North Carolina
    Welcome to the forums aimarkid :ciao:

    I just checked mine and I usually have it muted and on vibrate when at work like I am now. I went to sound > volume and slid notification and volume all the way to the left. I exited out. Went to my home screen and back to volume settings. It, like yours, was back to what it was before I changed it.

    I then took my phone off vibrate/silent mode and changed it. It would stick after that. Even after going back to vibrate silent mode it still stayed.

    So the moral of the story is if you want to change it, take it out of silent mode first.

    Why? I don't know. :D
     
  3. aimarkid21

    aimarkid21 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 22, 2012

    Aug 22, 2012
    5
    0
    5
    Hi Atmazzz,

    Thanks for your reply. I tried your method and got the same results. The reason I wanted to mute the notifications and system sounds is so that I can eliminate the shutter sound for the camera. However, even though now that I am able to mute every sound on my phone, the shutter sound still won't go away.

    I've seen on the internet that people are able to mute the camera simply by setting their phones on silent/mute, but looks like it's not working for me. Do you know of any other ways I can mute the camera shutter sound?

    Thanks.
     
  4. Atma

    Atma Android Expert
    Rank:
    None
    Points:
    533
    Posts:
    6,069
    Joined:
    Dec 26, 2011

    Dec 26, 2011
    6,069
    2,901
    533
    Male
    Survival
    North Carolina
    Muting doesn't affect the camera for me either. If you're rooted, there are a couple of ways to do it. If not, you can try something like Camera ICS which allows you to silence the shutter.
     
  5. Atma

    Atma Android Expert
    Rank:
    None
    Points:
    533
    Posts:
    6,069
    Joined:
    Dec 26, 2011

    Dec 26, 2011
    6,069
    2,901
    533
    Male
    Survival
    North Carolina
    Doh! Try this

    Open camera app, click on the setting inside the app(on the top left side of the app) not the phone settings. Scroll down to the bottom to see if your have shutter sound listed on there.
     
  6. aimarkid21

    aimarkid21 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 22, 2012

    Aug 22, 2012
    5
    0
    5
    No shit! I just noticed that option too when I was playing around with my phone. I feel like an idiot now :shot:......and how come I never saw this solution when I tried googling it.....hmmmm....

    anyways, thanks for your help!
     

Share This Page

Loading...