1. Download our Official Android App: Forums for Android!

Support Sound recording playback issue with Wileyfox Swift 2 Plus

Discussion in 'Android Devices' started by marco772, Oct 1, 2017.

  1. marco772

    marco772 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    52
    Joined:
    May 15, 2011

    May 15, 2011
    52
    0
    15
    Hi,

    I am curious to know if anyone else has experienced this issue or if I have been very unlucky to get the same issue on two different phones!
    The issue is; when recording video or recording just sound in any sound recorder app, the playback come out very poorly and inconsistent. The sounds wavers in volume and quality, frankly, it's not much use. I have uploaded an example below.
    To be clear, this is only when playing back recordings made by the user. Audio playback for websites and MP3 is perfectly fine.
    I can only find one mention of this when Googling and that was on this forum here https://forum.xda-developers.com/swi...ift-2-t3632541.
    This sounds very much like the issue but there was no further mention of it.
    Having already returned two, I'm not prepared to go through the stress of dealing with their awful customer service again (had to fall on my sword to Amazon to get the last one replaced only to find it had the same issue).
    Given that there are 2,250 reviews for this device on amazon, I would really like to know if anyone else has noticed this? I am assuming, if it IS a firmware fault, then it will be fixed in further updates but it's incredibly annoying as I have what is otherwise a pretty good phone!
    I don't use the video function THAT much but I would like the option to do it with decent sound if ever required!
    Any feedback on this would be very much appreciated.
    (I have previously factory reset the phone and tried the secondary audio codec in the video settings but neither made any difference).
     

    Attached Files:

    • 2.mp4
      File size:
      8.5 MB
      Views:
      32

    Advertisement

  2. devilvole

    devilvole Lurker
    Rank:
    None
    Points:
    16
    Posts:
    1
    Joined:
    Oct 5, 2017

    Oct 5, 2017
    1
    1
    16
    Ha! Yes. It's not playback it's recording. I (tried to) use the phone to record live music and the result is dreadful. It sounds like it's been put through a phaser/flanger then played through a ripped speaker in a goldfish bowl. Totally useless. I asked their support if it was known problem or just something broken on mine. They eventually replied that it was an "incompatible operating system" and I should return it to them for "repair". Since it is a new phone and I have only applied the updates pushed by them via O2 that is not very convincing. I like the phone and although very irritating, I'm just going to have to live with it. Shame they can't be more up-front though and say it's a known fault.
     
    marco772 likes this.

Share This Page

Loading...