1. Check out our companion app, Forums for Android! Download from Google Play

Support Sound stuck in Headphone mode

Discussion in 'Android Devices' started by ejl2010, Nov 22, 2009.

  1. ejl2010

    ejl2010 Well-Known Member
    Thread Starter
    16

    Nov 1, 2009
    82
    2
    16
    So I was using Tunewiki to listen to some music with my headphones and I unplugged it since I walked into my place. But now all the sounds are super quiet as if it was coming out of the headphones still, even when it's not there.

    You think it's a problem with the program cuz now I dont' know how to get the sound back without restarting, but that seems like a pain if it happens all the time!

    Also it's NOT on silent

    This happened to anybody?
     

    Advertisement

  2. kabbie_mcfeely

    kabbie_mcfeely Well-Known Member
    61

    Jan 14, 2009
    547
    6
    61
    It could be that you didnt stop the song then pull the headphones. That happened to me the other day on my G1 using Pandora. I just restarted the phone and all was well.
     
  3. ejl2010

    ejl2010 Well-Known Member
    Thread Starter
    16

    Nov 1, 2009
    82
    2
    16
    I thought that might have been the cause but the next time I was careful to stop the song and then unplug it. Yet, the problem still arose. If that's going to happen I guess I won't use Tunewiki, but I dislike the default player
     
  4. darth_cholo

    darth_cholo Active Member
    15

    Nov 11, 2009
    27
    0
    15
    There is a known bug that makes audio get stuck ou the handset disabling the speaker. Rebootinh fixes it.
     
  5. ejl2010

    ejl2010 Well-Known Member
    Thread Starter
    16

    Nov 1, 2009
    82
    2
    16
    Oh what a pain. Does it seem to happen more with certain apps like Tunewiki, or it's prevalent everywhere?
     
  6. mgrose1972

    mgrose1972 New Member
    5

    Nov 16, 2009
    1
    0
    5
    Agreed. I have experienced it multiple times and a shutdown and reboot is the only way to fix it.
     
  7. zhobbs

    zhobbs Member
    5

    Oct 18, 2009
    6
    0
    5
    TuneWiki doesn't touch the audio routing, so I do not think it's TuneWiki doing it. I've experienced this problem after using Visual Voicemail though, as that app reroutes the audio through the headset.
     
  8. japus

    japus Active Member
    15

    Jan 6, 2010
    32
    0
    15
    Wichita, Ks
    I know this is an old thread but I am having this same issue. This seams to happen with different audio apps, Pandora, Droid Live and others. Is there another way to remedy this without rebooting?
     

Share This Page

Loading...