1. Download our Official Android App: Forums for Android!

Sound when answering phone

Discussion in 'Android Devices' started by bronco401, Jan 29, 2010.

  1. bronco401

    bronco401 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    5
    0
    5
    Colorado
    I have only had it happen twice. When I answer by Droid, the caller can barely be heard. At first I thought there was no sound, but I could hear the caller, but just barely.

    Anyone else have this problem?
     

    Advertisement

  2. messenger13

    messenger13 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,133
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    Nope. My sound/call quality has been perfect since day 1. :)
     
  3. rkcoll1

    rkcoll1 Newbie
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    10
    0
    35
    Agronomist
    Sioux City, Iowa
    I have had this happen to me twice as well. Not sure what is going on. When i make a call to check it out it sounds fine the very next call.
     
  4. PetiePal

    PetiePal Android Expert
    Rank:
    None
    Points:
    88
    Posts:
    761
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    761
    44
    88
    What's your signal strength?
     
  5. bronco401

    bronco401 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    5
    0
    5
    Colorado
    It's not the call quality, because when I turn the speaker phone on, the call sounds perfect. Signal strength is full.
     
  6. mrthundercleese

    mrthundercleese Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    187
    Joined:
    Nov 20, 2009

    Nov 20, 2009
    187
    2
    56
    Code monkey
    Yep I have this problem frequently. Toggling the speakerphone fixes it (like the echo problem from 2.0... heh). Never on outgoing calls though.

    I didn't notice the problem before I rooted my device. All I've done so far is put on the multitouch browser, swapped the gallery with the 2.1 gallery and the stock launcher with the 5 screen launcher, and removed some crappy vzw apps that I didn't want so maybe it's just coincidental.

    It doesn't really bother me too much though.
     
  7. bronco401

    bronco401 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    5
    0
    5
    Colorado
    I have not rooted my device, so I don't think that is involved. Thanks!
     
  8. duckworth

    duckworth Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Oct 18, 2009

    Oct 18, 2009
    11
    0
    15
    LI,NY
    This just happened to me, but there was no sound at all from the ear speaker. The speakerphone worked. The ear speaker was completely dead until I rebooted it.
     
  9. brnr17

    brnr17 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    309
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    309
    17
    38
    Wisconsin
    its happened to me a handful of times as well. Signal strength good on both ends but can't hear them at all. Hang up and redial and its perfect again.
     
  10. mkibrick

    mkibrick Member
    Rank:
    None
    Points:
    15
    Posts:
    52
    Joined:
    Oct 16, 2009

    Oct 16, 2009
    52
    0
    15
    Graduate Student Researcher
    Irvine, CA
  11. brnr17

    brnr17 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    309
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    309
    17
    38
    Wisconsin
  12. bronco401

    bronco401 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    5
    0
    5
    Colorado
    Never used a headphone.
     

Share This Page

Loading...