1. Download our Official Android App: Forums for Android!

Support sound

Discussion in 'Android Devices' started by kammx4, Jun 17, 2011.

  1. kammx4

    kammx4 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Feb 11, 2011

    Feb 11, 2011
    5
    0
    5
    Had my galaxy s for 6 months now and all has been fine but now i have no sound on any notifications. All i get is a vibrate. My call sound works and music plays so its not the speaker. All sounds are volumed to the max and everything is selected in the sound settings and they work when you select them as a choice, so when i get a email or text why can't i hear anything. Thanks for any replies
     

    Advertisement

  2. Danzaroonie

    Danzaroonie Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    May 27, 2011

    May 27, 2011
    21
    1
    16
    I assume you have disabled vibrate in the pull down screen?...if you look next to the signal bar up the top do you have a little icon with a phone and 2 wavey lines?
     
  3. kammx4

    kammx4 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Feb 11, 2011

    Feb 11, 2011
    5
    0
    5
    Done that , its like something is not selected but i have been through everything!!!!!.
     
  4. rayhipkiss

    rayhipkiss Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    408
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    408
    87
    53
    Male
    UK
    Try going into messaging, press menu key and goto settings. Scroll down the screen all the way to the bottom and tap Select ringtone. Check to see your tone is selected here and it's not set to silent.
    Similarly, open Email, tap menu key, selct More then account settings. Then scroll down to Notification settings and tap Select ringtone. Check your tone is selected here also, and not set to silent.

    All the best.

    Ray
     
    kammx4 likes this.

Share This Page

Loading...