1. Check out our app, Forums for Android! Download and leave feedback here!

General sounds not working

Discussion in 'Android Devices' started by bsimmons94, Mar 25, 2010.

  1. bsimmons94

    bsimmons94 New Member
    Thread Starter
    5

    Mar 25, 2010
    4
    0
    5
    I just got my droid eris yesterday, and I like it but i don't have any sounds at all, but can make and recieve calls and talk without a problem. I pluged in my head phones and could hear the application i was trying to use but when i unplug it nothing..HELP:D
     

    Advertisement

  2. AudiDan

    AudiDan Well-Known Member
    36

    Mar 24, 2010
    118
    5
    36
    Realtor
    Houston, TX
    Did you go into settings then sounds and display and see what is going on?
     
  3. bsimmons94

    bsimmons94 New Member
    Thread Starter
    5

    Mar 25, 2010
    4
    0
    5
    I went thru all the sound settings under display and settings and turned everything up all the way, and have turned it on and off numerous times and nothing.
     
  4. Podivin

    Podivin Well-Known Member
    213

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    Under menu > settings > sounds > sound profile, or something close to that. I'm not on 1.5 anymore and I don't recall exactly what the menus look like. Anyway you're looking for the setting that gives you options of 'normal' 'vibrate' and 'silent'. Make sure it's on 'Normal'.
     
  5. bsimmons94

    bsimmons94 New Member
    Thread Starter
    5

    Mar 25, 2010
    4
    0
    5
    I don't have a setting sounds option, and can't find a sound profile option...
     
  6. AudiDan

    AudiDan Well-Known Member
    36

    Mar 24, 2010
    118
    5
    36
    Realtor
    Houston, TX
    Have sound profile for 2.1 but dont think 1.5 does. Have you tried pulling the battery and then going back into sound settings to see if that may help?
     
  7. Podivin

    Podivin Well-Known Member
    213

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    What about long press on the End button (the same way you turn off the phone), is the silent mode option there? I KNOW that I saw it on 1.5, but I never used it so can't remember for sure where it is.
     
  8. smacky

    163

    Jan 11, 2010
    2,844
    299
    163
    You might have a bum speaker. Take it back to Verizon and have them fix it. It's too early to have these kinds of problems and search forums for answers. VZW needs to step up to it.
     
  9. bsimmons94

    bsimmons94 New Member
    Thread Starter
    5

    Mar 25, 2010
    4
    0
    5
    thank you everyone for your help, at lunch i took it to verizon and the speaker was bad...
     
  10. Podivin

    Podivin Well-Known Member
    213

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    Smacky, did you get your phone back up and running?
     

Share This Page

Loading...