1. Download our Official Android App: Forums for Android!

Apps Source not found Error

Discussion in 'Android Development' started by bhushanjuare, May 8, 2012.

  1. bhushanjuare

    bhushanjuare Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 8, 2012

    May 8, 2012
    7
    0
    5
    Hi All,
    I am getting an error while running android application as "Source not found"...
    Help me to sort out this..:thinking:

    Thanks...
     

    Advertisement

  2. oOMavrikOo

    oOMavrikOo Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    836
    Joined:
    Aug 30, 2010

    Aug 30, 2010
    836
    60
    78
    I think you're going to need to be a little more specific, but sounds to me like you un-installed the app you're trying to run and the icon is stuck in your drawer.
     
  3. bhushanjuare

    bhushanjuare Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 8, 2012

    May 8, 2012
    7
    0
    5
    I have used two java class where one is used to extract excel data and other is used to get specific value on screen.
    when i run application using java application i got desired output and when it done by using android application i am not able to get it emulator screen(simple app.apk is installed but none of UI field comes on it)
     
  4. tneva82

    tneva82 Member
    Rank:
    None
    Points:
    15
    Posts:
    31
    Joined:
    Jun 20, 2011

    Jun 20, 2011
    31
    0
    15
    By any chance you have made changes to package/filename/androidmanifest file/etc? I made that mistake and had that error message come up.
     
  5. bhushanjuare

    bhushanjuare Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 8, 2012

    May 8, 2012
    7
    0
    5
    Nothing happens like that...
     
  6. bhushanjuare

    bhushanjuare Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 8, 2012

    May 8, 2012
    7
    0
    5
    "the source attachment does not contain the source for the file view.class...."
    now, what's wrong with that..?
     

Share This Page

Loading...