1. Download our Official Android App: Forums for Android!

General Speaker on phone

Discussion in 'Android Devices' started by Welsh Witch, Sep 16, 2011.

  1. Welsh Witch

    Welsh Witch Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Aug 27, 2011

    Aug 27, 2011
    8
    0
    5
    nurse
    North Wales
    My phone speaker seems to be on all the time. When i make a call its on and when i receive one. I know I can turn it off at that point , but is there a setting to make no speaker the default? It can be quite embarassing if you forget and its personal!!!
     

    Advertisement

  2. notebook

    notebook Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    732
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    732
    169
    93
    You may have the 'Flip for speaker' function turned on. Menu > Settings > Sound > Uncheck Flip for speaker.

    If this happens when your phone is connected to the USB cable, try Menu > Settings > Dock > Uncheck Auto-launch.
     
  3. Welsh Witch

    Welsh Witch Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Aug 27, 2011

    Aug 27, 2011
    8
    0
    5
    nurse
    North Wales
    will try that thanks
     
  4. InfernalByte

    InfernalByte Android Expert
    Rank:
     #105
    Points:
    203
    Posts:
    1,681
    Joined:
    Oct 8, 2010

    Oct 8, 2010
    1,681
    316
    203
    Male
    Hypnotherapist
    Puerto Pollo
    I'm up for a break in Betws Y Coed next week, I hope you don't disturb my peace! :D
     
Tags:

Share This Page

Loading...