1. Are you ready for the Galaxy S20? Here is everything we know so far!

Speaker phone turns itself ON, for every call

Discussion in 'Android Devices' started by charliehorse, Nov 3, 2011.

  1. Razen_kain

    Razen_kain Newbie

    I just had this problem crop up on my m8 and it just started today as I clearly remember using my phone yesterday and speakerphone was not coming on by itself. I hadn't touched any settings or installed any apps since but I was reminded of a time when I got a drop of water in the USB port of my s2 and it activated car mode and wouldn't turn off until I got it completely dry.
    Long story short, I cleaned out the USB port AND headphone jack on my m8 and the problem instantly stopped. Hope this helps.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Fayezkoolath

    Fayezkoolath Lurker

     
  3. Fayezkoolath

    Fayezkoolath Lurker

    Haha hehe huhuuuuuu.. I got the reason ....goto settings - language and input- under speech section goto notification readout and uncheck all of them .....I have been trying out for last 1 week yaaaahoooooooo.... :p :D make a call and enjoy buddies...
     
  4. Fayezkoolath

    Fayezkoolath Lurker

    Auto loudspeaker problem solved
    Haha hehe huhuuuuuu.. I got the reason ....goto settings - language and input- under speech section goto notification readout and uncheck all of them .....I have been trying out for last 1 week yaaaahoooooooo.... :p:D make a call and enjoy buddies...
     
  5. Melissa Britt

    Melissa Britt Lurker

    These are all older posts, but.....I had to factory reset my phone and now it is doing answering/calling on speaker. I got it turned off and hopefully it is a permanent fix.
    1. Go to settings.
    2. Up at the top I typed in the word Call.
    3. Under language and input, I unchecked the Calls from favorite
    contacts box.
    That's it! Working perfectly ;-)
     
  6. PeatTzar

    PeatTzar Lurker

    I had this same problem where calls received or made came out of the phone speaker while headphone jack inserted

    I solved the problem both times by doing a complete factory data reset, signed in again and did a samsung and Google restore, and it worked perfect.
     
  7. MIKbd

    MIKbd Lurker

    For the last couple of days my Samsung Galaxy Note-3 phone was also behaving this way. After failing to diagnose the problem, I resorted to this forum and tried many of the tricks shared here. After several tries the Battery-Removal technique worked for me. I was wondering why didn't I already try this technique, since, this happened to be the One-Size-Fits-All solution.
     
  8. Kingsonaswin

    Kingsonaswin Lurker

    What worked for me was going to Settings - > Language and input - > read notifications aloud. There I turned off settings to read notifications. While we shouldn't have to do this, it worked for me.
     
  9. Bedpan Alley

    Bedpan Alley Lurker

    I tried everything and the answer for me was the call recorder issue solved by DVinney - Many thanks
     
  10. amad101

    amad101 Lurker

    I had the same issue on my s5. I removed the call record app and turn off the phone remove the battery for 15 secods restart and voilà problem solved
     
  11. I recently had this problem occur on Galaxy S8. Very annoying but in case anyone has experienced this happening, I found the real solution.
    Settings-->Advanced Calling-->Advanced Calling needs to be turned off. It turns on/off HD voice calling which leads to speakerphone always coming on when making/receiving phone calls. The latest update may have triggered it to being switched on.
     
  12. merher

    merher Lurker

    Problem solved for me !
    As explained above, the speaker was automatically enabled by a setting of a call recorder application named "Enregistreur d'appel" (in French).
    Many thanks for your comments that brought me the solution to this very boring problem.
     
  13. 647866

    647866 Lurker

    Simple phone restarting Moto g8 power resolved it for me
     

Samsung Epic 4G Touch Forum

The Samsung Epic 4G Touch release date was September 2011. Features and Specs include a 4.52" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1800mAh battery.

September 2011
Release Date
0
Reviews
Loading...
Similar Threads - Speaker phone turns
  1. Proff9
    Replies:
    4
    Views:
    338
  2. Pecinskey
    Replies:
    5
    Views:
    770
  3. Dave Satterlee
    Replies:
    5
    Views:
    1,422
  4. greengiant83
    Replies:
    0
    Views:
    1,173
  5. Akib Masud
    Replies:
    5
    Views:
    1,098
  6. behrprofl
    Replies:
    5
    Views:
    1,320
  7. didymus alpha
    Replies:
    0
    Views:
    561
  8. dontpanicbobby
    Replies:
    2
    Views:
    1,007
  9. The_Chief
    Replies:
    19
    Views:
    2,855
  10. hwwill888
    Replies:
    1
    Views:
    581

Share This Page

Loading...