1. Check out our companion app, Forums for Android! Download from Google Play

Spell check gone after new update

Discussion in 'Android Devices' started by chaygirl79, Nov 29, 2011.

  1. chaygirl79

    chaygirl79 New Member
    Thread Starter

    Nov 29, 2011

    I am new here but been reading some posts quietly.

    Anyhow, few days after the software update my text did not work. It did not work as text messages, internet browsers, fb statutes.. where ever you needed the keyboard it did not work. I went to the verizon store and 1 .5 h later she came back from the back of the store to tell me that she downloaded swype an its working. She said because of the update they had a glitch blah blah blah. She said I dont need to change any settings as it works now.
    Well all is good and I leave and once I am home I see my spell check is gone. Not only on texts but every where. Checked the settings and it is checked.
    Please tell me what do I need to do to get it back.

    Thanks K.


  2. droidgal00

    droidgal00 Member

    Jan 6, 2012
    Oh yes Chaygirl79, I do understand you're phone troubles!! The update appears to be the issue. Some things were fixed and I found a post that said connect your phone to a PC via USB cord, visit theMotorola website and make sure your drivers are up to date.

    It worked for 2 weeks but I'm again having the same problems you mentioned. Another popular fix I've read is to clear the data/cache on the multi touch keyboard.

    Settings>Applications>ALL> Multi touch keyboard- then clear data or clear cache. Also uncheck next word prediction and auto correct spelling under multi touch keyboard settings.

    Then there is the reboot/ clear cache option but I'm not comfortable explained it, you will find instructions on this website with a quick search

    Last resort, Factory Reset but beware if you use the stock calendar, your "phone calendar' entries will delete. I thought it was all backed up to Gmail like Verizon told me, not true unless you set them up that way from the start. Froyo didn't offer that option (that I ever noticed) but Gingerbread does. Thats the newest update you're referring too.

    Hope that helps a little. Good luck :)

Share This Page