1. Are you ready for the Galaxy S20? Here is everything we know so far!

splash.xml and added image not at all recognized?

Discussion in 'Android Development' started by Lanuk, Dec 26, 2011.

  1. Lanuk

    Lanuk Lurker
    Thread Starter

    Hey guys, Im new to android and today tried to create a splash screen. I simply right clicked the layout folder, hit new, hit "other", and made a file called "splash.xml" and inside used this code:

    Code (Text):
    1. <?xml version="1.0" encoding="utf-8"?>
    2. <LinearLayout xmlns:android="(Commented out due to link)"
    3.     android:layout_width="match_parent"
    4.     android:layout_height="match_parent"
    5.     android:orientation="vertical"
    6.     android:background="@drawable/blackbg">    
    7.    
    8.     <TextView
    9.         android:layout_width="match_parent"
    10.         android:layout_height="match_parent"
    11.         android:orientation="vertical"
    12.         android:text="@string/test"/>"
    13.    
    14. </LinearLayout>
    I dragged and dropped my image into the drawable-hdpi folder. I am using eclipse. There are no errors, but nothing in my app changes at all. There is no screen with my image or text even for a split second. Does anyone know how to fix this?
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...
Similar Threads - splash xml added
  1. QuantumGnosis
    Replies:
    2
    Views:
    1,172
  2. ozth89
    Replies:
    3
    Views:
    6,639
  3. brentc
    Replies:
    1
    Views:
    2,021
  4. FlipperTime
    Replies:
    0
    Views:
    1,369
  5. FlipperTime
    Replies:
    0
    Views:
    1,324
  6. Incognit0
    Replies:
    6
    Views:
    5,064
  7. Luca Bertoncello
    Replies:
    0
    Views:
    1,838
  8. Mary Rust
    Replies:
    7
    Views:
    6,306
  9. batboy
    Replies:
    7
    Views:
    7,475
  10. Thomas Thorton
    Replies:
    0
    Views:
    1,901

Share This Page

Loading...