1. Are you ready for the Galaxy S20? Here is everything we know so far!

Split screen view regularly opens on its own

Discussion in 'Android Devices' started by Jarod221, Mar 13, 2016.

  1. Jarod221

    Jarod221 Lurker
    Thread Starter

    Anyone else having this issue on Galaxy S7? I would just be looking at an app (or even just on the home screen), not touching the screen at all, and suddenly the buttons on each side of the home key light up and I feel a vibration, as if I had pressed them. Then the phone goes into split screen mode. This happens several times a day. The phone acts as if I had done a long press on the multitasking button...

    Don't know if it's a software bug, or if it's a hardware fault and I should return the phone?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Jinxii

    Jinxii Newbie

    Multiwindow mode popping up usually means somethings pressing on the cascade button. Do you have a screen protector or are seeing anything on the button itself? Do you have Verizon? Do you have a SES (Samsung Experience Shop, in most Best Buys) nearby that you could take it to for a software check?
     
  3. Jarod221

    Jarod221 Lurker
    Thread Starter

    Nope, I have nothing pressing the button, but it acts as if I am pressing it from time to time. The screen is clean and I don't have a screen protector or anything on it. I bought the phone from the Carphone Warehouse in the UK, and they're basically clueless...
     
  4. KOLIO

    KOLIO Guest

    I had a Note Edge that had touchscreen sensitivity issues.
    I'm guessing Samsung has refined the curved-edge design quite a bit,but,I'm also guessing the likelyhood of getting a device with a defective curved-edged display is greater than a typical touchscreen display.
    Take it back & get a replacement.
     
    Snakeyeskm likes this.
  5. Jinxii

    Jinxii Newbie

    Likely touch screen sensitivity then, so it sounds like a defect. Good idea to return it, and in the meantime, disable multiwindow mode.
     
  6. Jarod221

    Jarod221 Lurker
    Thread Starter

    Thanks. How do I disable multiwindow mode?
     
  7. Jinxii

    Jinxii Newbie

    If I remember correctly, it's in the quick menu (the pull down menu from the top of the screen). Press and hold the icon until it takes you to the options.
     
  8. Jarod221

    Jarod221 Lurker
    Thread Starter

Samsung Galaxy S7 Forum

The Samsung Galaxy S7 release date was March 2016. Features and Specs include a 5.1" inch screen, 12MP camera, 4GB RAM, Exynos 8890 Octa processor, and 3000mAh battery.

March 2016
Release Date
0
Reviews
Loading...

Share This Page

Loading...