1. Download our Official Android App: Forums for Android!

Support Spoken alert of messages, why?

Discussion in 'Android Devices' started by e_canuck, Dec 24, 2014.

  1. e_canuck

    e_canuck Member
    Thread Starter
    Rank:
     #629
    Points:
    16
    Posts:
    36
    Joined:
    Aug 15, 2011

    At some point in my Nexus 4 history the phone began alerting me to messages that have been waiting for a while - apparently either voice or text- in a spoken aloud message by an authoritative male voice. This has woken me up more than once and startled me or others more than once. I have no idea where to find or turn off this feature. I thought it might have originated with our current cell provider whom we switched to a year ago but my husband on his Nexus 5 doesn't have it. I would like to say Goodbye aloud to Mr. "Excuse me, you have a message waiting." He isn't even smart enough to tell me what form of message is waiting and I keep wasting time checking for voice mail.
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,333
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,333
    36,139
    4,238
    Male
    IT
    Pennsylvania
    First a couple of questions. Did you update to lollipop? Are you using Google Now Launcher? Is the default language English? The reason that I ask is that the default text to speech voice in English in a female voice.

    Look under settings>accessibility to see if you accidentally turned on any of the text to speech options.
     
  3. e_canuck

    e_canuck Member
    Thread Starter
    Rank:
     #629
    Points:
    16
    Posts:
    36
    Joined:
    Aug 15, 2011

    Hi, thanks. Yes, I'm on Lollipop. On Home Page settings I show as being on Launcher vs. Google Now Launcher. I see some settings under Google Text to Speech but don't see where I've switched on anything, and it's on default language. I use text to speech when listening to PDFs read aloud in an app that does that. I had that app previously, before these alerts started happening.
     
  4. codesplice

    codesplice Elite Recognized Moderator
    Moderator
    Rank:
     #14
    Points:
    1,563
    Posts:
    8,804
    Joined:
    Oct 29, 2013

    Oct 29, 2013
    8,804
    10,192
    1,563
    Male
    SysAdmin
    Huntsville, AL
    Have you verified that "Talkback" isn't enabled under Settings > Accessibility?
     
  5. e_canuck

    e_canuck Member
    Thread Starter
    Rank:
     #629
    Points:
    16
    Posts:
    36
    Joined:
    Aug 15, 2011

    Thanks, no, Talkback is off. The phone hasn't spoken this message alert to me in several days, since I deleted an old "saved" voice message. I'm still not certain if it's directed to voice messages, texts, or both. If I restart my phone it frequently produces this message.
     
    codesplice likes this.
Tags:

Share This Page

Loading...