1. Download our Official Android App: Forums for Android!

Root [Sprint/Cricket] Delay when answering incoming calls

Discussion in 'Android Devices' started by mrpyro, Jan 21, 2014.

  1. mrpyro

    mrpyro Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jan 14, 2014

    Jan 14, 2014
    3
    1
    6
    I just flashed the 4.3 update for my sprint galaxy s3 found here:

    http://forum.xda-developers.com/show....php?t=2541900

    After flashing the ROM, Wi-Fi fix and Knox remover I also had to flash the mk3 modem to get my mobile data to work

    Now whenever I answer an incoming call there is about a 5 second delay before I can hear the caller and they can hear me. This is really annoying and is new since the update. I wiped my delvik cache before flashing but did not wipe the phone. Any suggestions would be great, thanks!

    p.s. I am also having poor performance when making calls, its taking longer than usual to actually make the call after I select the number or contact

    -MrPyro
     

    Advertisement

  2. Rukbat

    Rukbat Android Expert
    Rank:
    None
    Points:
    843
    Posts:
    10,392
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    10,392
    2,894
    843
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    Contact the ROM developer.
     
  3. DaisFlaque

    DaisFlaque Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,128
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    1,128
    353
    163
    Male
    QualIT Computers LLC. Head Tech. <old new> owner a
    Sector 7 Slums
    Clean reinstall.
     
  4. fgootz

    fgootz Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 21, 2013

    Feb 21, 2013
    1
    0
    5
    I had the very same problem and could not fix it even after resetting the phone. So I ended updowngrading to 4.1 .2 and it works fine now
     
  5. mrpyro

    mrpyro Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jan 14, 2014

    Jan 14, 2014
    3
    1
    6
    I actually fixed the problem by turring off noise reduction under call settings. Hope this helps...
     
    DaisFlaque likes this.
  6. Kreatur3

    Kreatur3 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    353
    Joined:
    Mar 4, 2011

    Mar 4, 2011
    353
    139
    68
    There is no problem with your install. The noise reduction causes the lack of communication for a few seconds. Click the squiggly line icon when the call is going and it will get rid of that. The other part is a call delay. Also part of the newest version. If you don't like that part you will have to flash a TW rom that gets rid of it or use a non TW rom.
     

Share This Page

Loading...