1. Download our Official Android App: Forums for Android!

Root [Sprint/Cricket] Galaxy s 3 camera red line issues

Discussion in 'Android Devices' started by jcountryboy86, Jan 9, 2013.

  1. jcountryboy86

    jcountryboy86 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Nov 15, 2012

    Nov 15, 2012
    30
    3
    16
    Anyways I'm having my galaxy for almost 5 months never had an issue with my phone but today I noticed when I was using the camera that when the flash is on it makes the picture come out really red and blue thin stripes on the pic, now does anyone have or had these kinda issues before plz plz reply and help a brother out thanks much [​IMG]:thinking:
     

    Advertisement

  2. James_Bond

    James_Bond Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    150
    Joined:
    Dec 23, 2012

    Dec 23, 2012
    150
    41
    63
    Male
    Troubleshooting Specialist and Tech Agent
    USA
    Oh my goodness I have never seen that before
     
  3. boofer

    boofer Member
    Rank:
    None
    Points:
    23
    Posts:
    95
    Joined:
    Jul 1, 2011

    Jul 1, 2011
    95
    44
    23
    before factory reset, i would try going to settings > application manager > all > camera and clearing data and/or cache.
     
  4. rlegan

    rlegan Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 16, 2013

    Jul 16, 2013
    1
    0
    5
    Did you resolve this red line issue? Our S3 camera is doing the same thing. I tried a different camera app, same problem. I cleared camera data, same problem.

    Randy
     
  5. spikeekips

    spikeekips Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 3, 2011

    Jul 3, 2011
    1
    0
    5
    My sisters phone just started doing this the other night. I believe it was in photos with flash being used, but it didn't happen on all of them.
    She is running stock OTA, L710VPUCMK3 Android 4.3.
    I would really like an answer to the cause as well, even if it can't be fixed.
    I was going to root her phone, if for no other reason than her ridiculously poor battery life, but I might do it sooner if it could fix this issue.
    Thanks in advance.
     
  6. DaisFlaque

    DaisFlaque Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,129
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    1,129
    354
    163
    Male
    QualIT Computers LLC. Head Tech. <old new> owner a
    Sector 7 Slums
    Are u using hdr? That did it for me when it tried to stabilize the image. Try turning off HDR and reboot. This fixed it for me about a month or two ago... never looked back. There are other camera apks that are supposed to enhance your camera. Maybe they could solve it fer ya... I'm looking for a working link. I'll test for stability and report back to ya all.
     
  7. djpaulwilliam

    djpaulwilliam Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Apr 17, 2014

    Apr 17, 2014
    1
    1
    6
    DMV
    I was having the same problem with my S3. I reseted the camera to default settings and it seemed to fix it. While in camera mode, press the gear icon (for settings), scroll down to reset.
     
    DaisFlaque likes this.
  8. wizholt7

    wizholt7 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Oct 27, 2010

    Oct 27, 2010
    5
    1
    6
    I work at a Sprint service center, and I ran into an S3 with this problem today.

    Fixes seem to be hit or miss, but here is what I have done to try and fix the problem:

    Reset the camera app via the camera settings
    Reset the camera app via the phone settings and cleared cache
    Replaced camera
    Replaced the LED flash via surface mount
    Tried with a different backhousing and camera/LED lens cover

    The problem is still occurring. The only thing I haven't tried to this point is a factory data reset. I will probably do that as well, but I need to wait for the customer's consent. But at this point I am fairly confident that a reset will not fix the problem either.

    My guess is the problem lies in the software/board of the phone with the image proccessing. For those who have found a fix with resetting the camera, I would guess that it was just luck, because I don't think the problem has anything to do with any settings.
     
    DaisFlaque likes this.
  9. Rodel

    Rodel Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Dec 20, 2014

    Dec 20, 2014
    1
    0
    15
    Male
    has anyone found a solution yet? Ive also been having this problem and tried almost all the possible solutions.
     
  10. Alx Garrido

    Alx Garrido Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Feb 10, 2015

    Feb 10, 2015
    1
    0
    15
    i am pretty sure that it is not a hardware issue.. my wife is using samsung s3 and suddenly experience this same issue. it only happens when flash is on, but no flash and no red line issue.

    i tried to use different apps that uses camera like IG or facebook and etc.., i used the camera inside those apps with flash on, all pictures are perfect.

    meaning the built-in camera apps has been corrupted by a lot of apps that has permission to use it.
    i am not sure yet which one is the culprit app, but i will look for it and will keep you posted.

    try it also guys so we can isolate this issue.

    (factory reset will easily solve this)
     

Share This Page

Loading...