1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Sprint/Cricket] wifi tether not working properly

Discussion in 'Android Devices' started by lovebug170, Dec 31, 2012.

  1. lovebug170

    lovebug170 Newbie
    Thread Starter

    Hi - am running FreeSG3 on my galaxy s3.. never had an issue running tether on 2.0... when i dirty flashed to v3.0 over 2.0, the tether thinks it's the wifi itself, I've tried to install the apk itself to see if perhaps it'd work but no luck there so I did a clean install v3.0 after wiping 4 times, still the same issue.. clean install back to v2.0 still same problem.

    any advice on how to fix this issue? i tried searching for a similar issue but don't see anything -- I do see there was an issue with tether for jellybean until recently...

    also - I was given the assumption all custom rom's have the hotspot hacked, am curious why the wifi tether is baked into freesg3?

    let me know, thanks.
     


  2. dan330

    dan330 Extreme Android User

    i had this problem with "the People's ROM" too...

    one solution:
    in the play.. download "root uninstaller"
    uninstall the wifi tether app...
    then reboot the phone...
    install the wifi tether app

    hope this helps.
     
  3. verngator

    verngator Member

    On some ROMs the problem is related to Sprint Connections Optimizer. Disable/freeze it - does that help?
     
  4. longshot

    longshot Well-Known Member

    This worked for my stock rooted ROM. Never had an issue again
     
  5. beerdrinker

    beerdrinker Newbie

    I am in the same boat as the OP. I rooted my phone specifically to use wifi tether and it doesn't work. I rooted the phone using InfernoByrd1's YouTube video instructions (here: How to Root Samsung Galaxy S3 AT&T/Sprint/T-Mobile/Rogers - YouTube).

    I then downloaded the wifi tether app from the Play Store. It installed fine. I then changed it to the recommended settings that qbking77 recommended. It appeared like everything was working fine, except that the wireless network doesn't show up on my tablet or laptop. I then went back and noticed they added the Galaxy S3 in the list of devices for the tether app (which wasn't on the video). I selected the Galaxy S3, but the same problem persisted. I have since restarted my phone twice, restarted the app several times, and even uninstalled and reinstalled the app... But it still doesn't work.

    I have the android operating system 4.1.1 and the wifi tether version 3.2beta2. I have an AT&T phone.

    Any help would be appreciated.

    EDIT: I just realized I am in the Sprint subforum...
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...