1. Download our Official Android App: Forums for Android!

Support Sprint GN, cannot send or receive mms

Discussion in 'Android Devices' started by atistang, Jun 23, 2012.

  1. atistang

    atistang Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    104
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    104
    5
    36
    since the day i got my GN i have had mms issues. about 50% of the time it will not send or download them. doesnt matter if i have good service, 3g, or wifi.

    it will just say sending / downloading for a while then eventually say couldn't download message

    i've tried factory reset, updating profile and prl.
     

    Advertisement

  2. jova33

    jova33 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,565
    Joined:
    Oct 19, 2011

    Oct 19, 2011
    1,565
    182
    153
    militar
    El Paso
    I take it you're on stock? Hmmm.... You're using the messaging app that came with the phone? I'd contact your carrier about that.
     
    trophynuts likes this.
  3. atistang

    atistang Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    104
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    104
    5
    36
    i was for the first 3 weeks, it happened then also, now i'm on a custom rom and kernal and it still does the same thing
     
  4. jova33

    jova33 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,565
    Joined:
    Oct 19, 2011

    Oct 19, 2011
    1,565
    182
    153
    militar
    El Paso
    are you using the stock sms app? Or something like gosms or handcent?
     
  5. atistang

    atistang Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    104
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    104
    5
    36
    handcent currently, but have tried with the same results on both
     
  6. jova33

    jova33 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,565
    Joined:
    Oct 19, 2011

    Oct 19, 2011
    1,565
    182
    153
    militar
    El Paso
    When you installed your custom ROM, did you restore any system apps or data with titanium? I'm trying to remember what I did to cause this problem before and what my solution was. Because I had this problem once

    What I'd do if I were you, get SMS backup from the market, backup all your SMS, save any received pictures because SMS backup won't save those. Then wipe data for anything that has the letters sms in it. Maybe even reflash your ROM if that doesn't work.

    That's just me. Be sure to have a nandroid lol
     
  7. atistang

    atistang Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    104
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    104
    5
    36
    I did a complete wipe when I flashed. I've whiped and reflashed again and still no luck.

    It works, just only when it wants too
     
Tags:

Share This Page

Loading...