1. Download our Official Android App: Forums for Android!

Support Sprint Google Voice

Discussion in 'Android Devices' started by MadBrown, May 4, 2011.

  1. MadBrown

    MadBrown Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    105
    Joined:
    Jan 18, 2010

    Jan 18, 2010
    105
    9
    36
    Baltimore, MD
    Hi,

    So yesterday I switched to the "Sprint"-flavored version of Google voice, and I'm noticing that when I get an incoming call and answer it, I get a female robovoice that tells me who the call is from and then prompts me to "press 1 to answer." This is VERY annoying and I don't want to have to do this for every incoming call.

    Does anyone know how to disable this? I looked in the settings and didn't see anything.

    Thanks in advance!
     

    Advertisement

  2. badankles

    badankles Android Expert
    Rank:
    None
    Points:
    98
    Posts:
    972
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    972
    90
    98
    USA
    can't help, but also interested in any responses. i'm looking to try GV, too, but want to research it's capabilities, options and pros-cons.
     
  3. AlBStern

    AlBStern Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    1
    2
    6
    This is Google Voice's call screening mode. It is set to on by default.

    Go to your Google Voice inbox on your computer. Click on the settings tab in the top right corner. Choose voice settings. Click the "calls" tab. Under "call screening" click off.
     
    SMALBA and MadBrown like this.

Share This Page

Loading...