1. Are you ready for the Galaxy S20? Here is everything we know so far!

Sprint Hotspot Feature with 2.2 ?'s

Discussion in 'Android Devices' started by JMac202, Jul 31, 2010.

  1. JMac202

    JMac202 Android Enthusiast
    Thread Starter

    So I never tested it on 2.1. I opened it up but never more than that. Well started messing with it last night after I did the 2.2 upgrade that was later pulled. Well it works and I never had the hotspot feature added to my account.

    I read that there is possible a "30 Day Trial" with can anyone confirm that? Was it 30 days from when you got the phone or from the first time you use the hotspot? I've had the phone since launch day.

    Could this be a glitch and why they pulled it since it's working without having the "SOC" code on my account? Any ideas?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jtemple42000

    jtemple42000 Newbie

    Mine doesn't work. Gives me a "error code 67. Registration failure. Your username and/or password may be incorrect. Please try again."

    It does create a hotspot/network that my other computers see, but it only has local access, no internet.
     
  3. andrewcgrimm

    andrewcgrimm Member

    Mine works as well. I don't have the hotspot soc on my account. I tried using it in all the rooted 2.1 roms on xda and got the registration error 67. After flashing the first rooted 2.2 rooted Rom over there, I tried the built-in hotspot app an it worked to provide internet to my laptop and the wifes blackberry
     
  4. pwnst*r

    pwnst*r Android Expert

    **subscribes**
     
  5. ep3n3wp

    ep3n3wp Well-Known Member

    I'm still on 2.1 and my hotspot works...but only when connected to 4g....i called sprint and asked and said that there is nothing on my account saying that I am in a trial period our being billed monthly

    Sorry if this was off topic since I have 2.1... Goin to 2.2 tonight
     
  6. beluga

    beluga Newbie


    To have hotspot on 4G, there is another $30 charge for that.
     
  7. jcthorne

    jcthorne Well-Known Member

    Where is the hot spot app and what is it called? I see nothing in the apps list called hotspot or wifi.

    Nevermind, I found it in settings and turned it on. I get the error code 67 as well. Must be checking for hotspot on the account.
     
  8. cooper1010

    cooper1010 Android Enthusiast

    it's called "sprint hotspot" in the apps list, too.

    i also get 67, but was able to connect to my laptop anyway, just no internet.

    looks like it's pdanet for me.
     
  9. S00NR1

    S00NR1 Member

    No go for me as well.
     
  10. jamesdean

    jamesdean Android Enthusiast

    Same here, error 67. PDAnet for me also.
     
  11. skunkd

    skunkd Member

    no go here either, error 67 i can't wait for root to come out for 2.2 so i can have my wireless tether back
     
  12. ThatNewAndroidGuy

    ThatNewAndroidGuy Android Enthusiast

    Same here doesn't work. But I have a problem with it now, the hotspot icon in the notification bar will not go away. Even if I force close the app. So many little things making this user experience annoying.

    Edit: I fixed it.
     
  13. cooper1010

    cooper1010 Android Enthusiast

    did you uncheck sprint mobile hotspot?
     
  14. meyerweb

    meyerweb Android Enthusiast

    There ain't no such thing as a free lunch.

    IOW, Sprint has said all along the hotspot feature would cost $30 a month. The fact that it was free for a while was a nice bonus, but no one should have expected it to last.
     
  15. jcthorne

    jcthorne Well-Known Member

    Is there anyway to enable a hotspot function using pdanet to get the data?
     
  16. legacy

    legacy Android Enthusiast

    It's out. And my wireless tethering is working.

    I'm using the Stock (rooted) 2.2, netarchy-toastmod kernel, and the 2.0.5 pre 4 wireless tethering.

    But I currently only have a 3MP camera. :eek: Not a huge deal since I don't use it a lot, and the h264 codec being used in 2.2 makes everything look nicer.
     
  17. wubbie075

    wubbie075 Android Enthusiast

    I must be missing something, but what do you mean it connects but there's no internet??
     
  18. jamesdean

    jamesdean Android Enthusiast

    I tried and it failed. Apparently it disables the normal access to 3G or wifi unless you are subscribed to the service.
     
  19. jamesdean

    jamesdean Android Enthusiast

    That's the way I see. The hot spot is active but unless you subscribe there is no Internet access.
     
  20. gringojason

    gringojason Newbie

    I just got my EVO a few days ago and, after reading this thread turned on Hotspot. Works perfectly and I am not paying for anything. I tried the connection and...internets galore!!
     
  21. jamesdean

    jamesdean Android Enthusiast

    This thread is about 2.2 with the hot spot. Do you have 2.2?
     
  22. pwnst*r

    pwnst*r Android Expert

    Lots of 3MP cameras look better than the Evo's 8MP.
     
  23. So my phone is now over 1 month old. Ever since I had it, the 4G hotspot tether was enabled. The 3G doesn't work but 4G works, faster than my wireless at home lol.

    Now I'm sure I didn't ask for it when I activated my phone. I even checked my statements several times and there isn't a $30 charge for it. I thought it was free for 1 month as I've read on other forums, but its PAST one month now and I still have it.

    Things to note. I'm still on 2.1 and never did any software updates, in anticipation for a rooted 2.2 to come out, so I can freely tether...how ironic..

    There isn't much discussion about this. So for those of you who aren't rooted and didn't pay for the hotspot, did/do you have 4G hotspot on your phone? If so, where u charged? If you upgrade from 2.1 to 2.2, did it disappear?

    To see if it works, first turn on 4G, then turn on hotspot. If it doesn't give you an error message, it should be working. To check, tether something to the connection. I don't know whats up but if I keep not getting charged, obviously I'm staying silent.
     
  24. novox77

    novox77 Leeeroy Jennnkinnns!

    I believe tethering via 4G and wifi have always been free.
     
  25. I know connecting to wifi source is free. But free 4G tether? I highly doubt it. Because some ppl can't do it on stock rom. If 4G tether was free, then what would be the point in rooting?
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...