1. Check out our companion app, Forums for Android! Download from Google Play

Sprint Hotspot issue

Discussion in 'Android Devices' started by boomblatty, Jun 11, 2010.

  1. boomblatty

    boomblatty Member
    Thread Starter
    5

    Jun 11, 2010
    5
    0
    5
    As soon as I got my EVO (and the Sprint Hotspot upgrade) my laptop connected to it flawlessly. The speed was fairly decent and I was able to talk on the phone while using my laptop at the same time. Just a couple days ago, it stopped. My laptop is still connected to my EVO wirelessly, just nothing over the internet comes through. Cant connect to any webpages, instant messengers, emails, etc. As soon as I hang up the phone, everything starts right back up again. It worked when I first got the phone but stopped...why?
     

    Advertisement

  2. Dession

    Dession Well-Known Member
    16

    Jun 4, 2010
    81
    6
    16
    Los Angeles, CA
    Perhaps your signal is reverting back to 3G for some reason?
     
  3. asaberan

    asaberan Well-Known Member
    43

    May 19, 2010
    228
    33
    43
    +1. Sounds like you had a 4G connection when it was working and now you're back to 3G.
     
  4. Outrigger

    Outrigger Well-Known Member
    53

    Apr 6, 2010
    116
    55
    53
    The OP said he added the $30 hotspot, so it should work even if he's not in 4G coverage.
     
  5. boomblatty

    boomblatty Member
    Thread Starter
    5

    Jun 11, 2010
    5
    0
    5
    Thanks for the quick replies but I made sure to check the icons AND settings. No 4g, ever. Im really stumped.
     
  6. Dession

    Dession Well-Known Member
    16

    Jun 4, 2010
    81
    6
    16
    Los Angeles, CA
    Yeah, but Sprint's 3G doesn't do voice and data simultaneously.
     
  7. daytonaUSA

    daytonaUSA Well-Known Member
    38

    Jun 9, 2010
    59
    13
    38
    I'd call Sprint.
     
  8. Dession

    Dession Well-Known Member
    16

    Jun 4, 2010
    81
    6
    16
    Los Angeles, CA
    If you're not on 4G you can't use data and voice at the same time. So the problem is you're no longer getting your 4G signal?
     
    DanDanielSon likes this.
  9. boomblatty

    boomblatty Member
    Thread Starter
    5

    Jun 11, 2010
    5
    0
    5
    Dession, I would agree, however, 4g supposedly isnt offered in the Tampa area yet AND I made sure that the button for 4g was not on/activated. Was this just a fluke connection benefit for a couple days? Thanks again for everyones response.
     
  10. Dession

    Dession Well-Known Member
    16

    Jun 4, 2010
    81
    6
    16
    Los Angeles, CA
    Ooooh, so you were on 3G the whole time? It might've been a fluke, but I didn't think it was possible at all on a CDMA network... lol
     
  11. Outrigger

    Outrigger Well-Known Member
    53

    Apr 6, 2010
    116
    55
    53
    it is NOT possible to be on evdo and call at the same time. its only 4g or wifi and voice at the same time.

    I just called sprint to activate my hotspot and its working perfectly fast on 3G, no 4G where I am yet.
     
  12. DanDanielSon

    DanDanielSon New Member
    5

    Jun 26, 2010
    1
    0
    5
    Hello guy, I experienced the same problem when i bought my EVO. I coundn't surf and talk the same time. I found out that as you travel with your phone the 4G may not refresh fast enough, so you have to force it by disabling 4G and enabling it again. Sprint may be aware of this problem...but i think it will be a quick fix.

    You mentioned Tampa....they should have 4G...please ask Sprint.
     
  13. R1_Rydah

    R1_Rydah Well-Known Member
    38

    Mar 29, 2010
    165
    21
    38
    MD
    I think the o/p may have been mistakenly connected to another wifi network & not his hot spot... If he was able to do voice & data simultaneously, with the 4G radio off
     
Tags:

Share This Page

Loading...