1. Check out our companion app, Forums for Android! Download from Google Play

Root [Sprint] Not a newb, but this issue is making me feel like one ***SOLVED***

Discussion in 'Android Devices' started by AM2, Mar 16, 2014.

  1. AM2

    AM2 Well-Known Member
    Thread Starter

    Apr 29, 2010
    I have just discovered that I can no longer create highlight videos. I keep getting the message "unable to create video because there is a problem with your storage"...I have about 12 gigs of storage available ...all my pics and vids are in my gallery but when I select any albums or content and then swipe to the right to get to the video highlights tab, the error message pops up, and nothing is displayed under contents to select to be able to make a highlight vid. I've tried everything I can think of...full wipes, clearing caches etc...only thing I've come up with is that it is possibly rom related...I'm on viperOne and it seems it has started once I flashed the latest version 5.7.0...when I flash my old renovate rom which wasn't on kit kat I'm able to create the vids....the link below shows a screenshot of what's happening...any advice is truly appreciated as I'm not a newb, but this issue is making me feel like one...others I know on the rom haven't had this issue apparently


    wow so after days of trying to fix this I finally stumbled upon the solution???once again TB saves the day...there is a video highlights apk that you can only access in a file explore app or TB...it's apparently not included as part of the gallery app, so clearing/wiping the gallery app doesn't affect it...TB gives you the option to wipe the video highlights app data, clear cache etc once you click on it...after doing that, the content showed up and I was able to create highlight vids again...woohoo!!!!

    Attached Files:


  2. scotty85

    scotty85 Well-Known Member

    Jul 25, 2010
    Was your old rom 4.1? Storage moved from data/media to data/media/0 in 4.2. I dealt with it by restoring my 4.1 rom,copying storage to the pc,then wiping it clean. Now go back to your 4.4 rom and copy from the pc back to the phone. Now everything is in data/media/0 and will be accurately represented when you look at settings/storage.

    Hopefully that fixes your issue :)
    AM2 likes this.

Share This Page