1. Download our Official Android App: Forums for Android!

Root [Sprint] Tried flashing stock ROM, stuck on "Downloading...Do Not Turn Off Target!!"

Discussion in 'Android Devices' started by agroom, Jun 21, 2014.

  1. agroom

    agroom Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    30
    2
    36
    Male
    Office/IT Manager
    Wisconsin
    I'm sorry if this is a common/easy fix, but I've been searching forum posts for longer than I care to mention and haven't found an answer. I recently purchased a Sprint Samsung Galaxy Note 2 pre-modded with CM. I forget what version, but it was either the latest or one back.

    In order to activate it on Ting though, I had to flash the stock ROM which I've never done this before. First thing I did was to reset to factory default through the phone's settings. I'd installed several apps, etc so I figured it best to start with a fresh OS. To flash the stock ROM I was directed to this video.

    I made it to 1:52, following the tutorial exactly (to the best of my knowledge), and this is where I think I messed up. I selected "Flash Firmware" (which it looks like that's what he does), some warning screens came up, clicked yes/contine and the phone rebooted. It quickly flashed "Galaxy Note II" then came to the "Downloading...Do not turn off target!!" screen. Eventually when he got to this part, he just restarted and it booted to android, but unfortunately mine just booted back to the same screen.

    This is when I started browsing forums...umteen hours ago. So far I've tried:
    • Removing battery, waiting up to 5 min, replacing battery, power on: boots to same screen
    • Power off by holding power button, waiting a few min, power on: boots to same screen
    • Remove battery, hold vol down + pwr + home: boots to "Warning! A custom OS can cause critical problems in a phone and installed applications. If you want to download a custom OS, press the volume up key. Otherwise, press the volume down key to cancel.
      Pressing Volume up boots to "ODIN MODE" with the following info:
      Product Name: SPH-L900
      Custom Binary Download: Yes (2 counts)
      Current binary: custom
      System status: Custom
      Still has "Downloading..." displayed on screen.
      * Holding the power button down (or removing battery) at this point just reboots back to the same "Warning..." screen.
    • Remove battery, hold vol up + pwr + home: boots back to "Warning..." screen.
    • I also tried several other combinations of just battery pulling, booting, rebooting, the vol + pwr + home boot, etc with no luck.

    And this is where I'm at now. If you have any advice or method to try, please understand that although I'd consider myself tech savvy, I am a complete novice to modding, and acronyms or lingo will just confuse me :) Also to note, there is no SD card installed.

    Thanks for reading and I hope I didn't just FUBAR things!
     

    Advertisement

  2. pool_shark

    pool_shark Android Expert
    Rank:
     #80
    Points:
    343
    Posts:
    2,509
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    2,509
    566
    343
    Male
    Enterprise Server Engineer
    Ohio
    I believe the video directed you to Odin just to install the latest twrp tar file.
    TWRP is a recovery program for flashing zip files, which is the format the ROM is in the video.

    Do you still have the recovery program?
     
  3. pckarma112

    pckarma112 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    198
    Joined:
    Oct 13, 2012

    Oct 13, 2012
    198
    37
    43
    [Galaxy Note2 TOOLKIT V5.0.0 SPRINT] Drivers, Backup, Root, Recovery, Flash to Stock - xda-developers You might want to go here and download the kit. It also has kies emergeny instructions. Since your not sure what version of cm you had. You may have messed up partitions. The good news is its just soft bricked right now. When this happened to mine. I did a little reading and used the kit to get back to stock. Plenty of easy directions and there is a thread on xda for help. Anyway you will have all the correct files you need in a simple way to understand. Good luck.
     
    agroom likes this.
  4. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator
    Rank:
     #17
    Points:
    1,423
    Posts:
    19,388
    Joined:
    Nov 30, 2009

    Nov 30, 2009
    19,388
    8,119
    1,423
    Male
    18th Hole Of the Golf Course
    Moved here for proper help and support, since your device is rooted and modded ;)
     
    agroom likes this.
  5. pckarma112

    pckarma112 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    198
    Joined:
    Oct 13, 2012

    Oct 13, 2012
    198
    37
    43
    Agrat, pm'ed ya.
     
  6. agroom

    agroom Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    30
    2
    36
    Male
    Office/IT Manager
    Wisconsin
    Sorry everyone for not getting back sooner. I was out of town for the weekend with little to no internet access. But I did get my phone back up and running with the stock ROM and activated on Ting, as well as back to rooted.

    I eventually got it working by following the instructions on this site. Here's the gist:

    1. Downloaded and installed Odin3
    2. Downloaded and installed Samsung USB drivers
    3. Downloaded Sprint firmware for Note 2. I likely could have went with the rooted version, but chose to start with the 4.4.2 version.
    4. Restart phone in download mode (Volume Down + Power buttons together until the screen turns ON). I seem to think I also held the home button down too, but not sure.
    5. Connected phone via USB, opened Odin and ensure connection is made. Checked
     
  7. agroom

    agroom Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    30
    2
    36
    Male
    Office/IT Manager
    Wisconsin
    Thanks! I guess I didn't scroll down far enough to see there were subforms :(
     
  8. pckarma112

    pckarma112 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    198
    Joined:
    Oct 13, 2012

    Oct 13, 2012
    198
    37
    43

Share This Page

Loading...