1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Sprint] TWRP2 appears to be working correctly now...

Discussion in 'Android Devices' started by ovrrdrive, Oct 23, 2013.

  1. ovrrdrive

    ovrrdrive Android Expert
    Thread Starter


    cerj and ocnbrze like this.
  2. meanmini1

    meanmini1 Well-Known Member

    rooted my note3. while trying to download scripts, i get an internal 500 error so i can't download the scripts. i have root. downloaded busybox free. any suggestions? thanks
  3. dustwun77

    dustwun77 Endeavor to Persevere :)

    If you are rooted, which I am not on the N3, I believe TWRP is available via GooManager. You might try that. Please let us know your findings. :)
  4. meanmini1

    meanmini1 Well-Known Member

    Goo manager was where i got the error message. So i downloaded the scripts via .tar file and it works. Now goo.im app doesnt work so i uninstalled it. Just hold volume up, home and power button to get into recovery. Works fine. Its an older twrp recovery but no biggie. Im sure a newer version is out there. You can go to the goo.im website for files. Now i got a new issue. Occasionally ill get an unauthorized access by an app message. Theres a checkbox that asks to check again in 30 days. I cancel it and nothing seems to affect root but thats gonna get annoying. Any ideas to stop that? Its too bad more people dont use this site. Easier than xda. Plus unless u post so many times on xda it denies u posting so hopefully someone has already posted what ur stuck on.
  5. dustwun77

    dustwun77 Endeavor to Persevere :)

    That appears to be a quite common problem. We have this thread here where folk are discussing it.


    5 pages worth. :D As far as I have read of it, it appears to be in N3's everywhere and the idea seems to be that it is something Samsung is going to have to address that is related to Knox.

    I checked that 30 day thing, have disabled all of the Knox stuff and got an app called App ops https://play.google.com/store/apps/details?id=com.schurich.android.tools.appopsstarter&hl=en and have shut off various things connected to Knox, as well. Still in that 30 days though, so I don't know if I have fixed anything or the message is just being inhibited.

    Glad you like it here, and welcome! Glad you got TWRP installed!
    meanmini1 likes this.
  6. meanmini1

    meanmini1 Well-Known Member

    Thanks. Ill check that forum out. U know, maybe use titanium to freeze or even delete knox. I kinda figured knox was the culprit. There are other apps that can keep our phones safe.
  7. ovrrdrive

    ovrrdrive Android Expert
    Thread Starter

    You can go to the twrp homepage (link in the first post) and download the latest version of it in the .tar file so you can flash it using odin. That's what I did and it worked fine. The backup and restore work fine in this version too as I've found out by playing around with a few mods that evidently don't work in MJ4. I've looped it 3 or 4 times, wiped, and restored and it is working fine now.

    As for knox, there's a program you can use to freeze the know notifier for you if you don't want to do it manually. I used it to see what it froze and all it did was the knox notifier. You can either do it yourself or use this and it will do it for you. Either way it stops the annoying message in its tracks.

    [APP][v1.0.1][10.13.13]KNOX Disabler - Easily disable KNOX notifications! - xda-developers

    Sorry for my message earlier. I just hadn't seen anyone post in this forum in weeks so I was afraid your question would go unanswered. :)

    It's all good.
    dustwun77 and meanmini1 like this.
  8. meanmini1

    meanmini1 Well-Known Member

    I was able to backup with the older version but ill update soon. Thanks for the knox thread. Will do that asap.
    ovrrdrive likes this.
  9. meanmini1

    meanmini1 Well-Known Member

    I was reading the posts on xda about the knox disabler and was concerned about some of the people having their phone soft bricked. Imma get my wife this phone and want to root it for the hotspot tether only. but i dont want that stupid notification showing up constantly. have any of you guys tried that .apk yet? i did read that titanium freeze or uninstall is the same thing as this disabler app. btw, the hotspot tether does work on the note 3 even tho the knox notification pops up. maybe a developer can make an app like "triangle away" to reset the counter. it looks like when the counter goes to one on rooted devices knox tries to tell you that you shouldn't have done what you did by rooting:p. But then i read that unrooted devices are getting the same message. Either way it's still a kick a$$ phone, just in the early stages of root glory:D
  10. ovrrdrive

    ovrrdrive Android Expert
    Thread Starter

    I used that app and it worked fine. In the thread the people that bricked their phones were the ones that used the app to re-enable knox. He took that option out of the 1.1 app so it's disable only. I used the app to disable it, but in android tuner it says the notifier app is just frozen. If I wanted to re-enable it (which I see no reason to) I'd just unfreeze it.

    You can also use titanium or android tuner or your favorite app to freeze the notifier with the same results.

    Or you can just tell it not to warn you for another 30 days and then flash the new .tar when its released.

    I soft bricked my phone about 4 times already and restored it using twrp and my backup. As long as you're using the latest version it works fine. I wouldn't advise playing around until you know you have a backup that works though. If for nothing else but to have peace of mind and to not have to start over with odin.
    dustwun77 and meanmini1 like this.
  11. meanmini1

    meanmini1 Well-Known Member

    Thanks brother. I did do a backup but haven't checked if it works. I think I'll just freeze it with titanium backup. Appreciate everybody's help with this (especially those who bricked) :)
  12. heavychevy

    heavychevy Android Expert

    i rooted with Kingo root and the goo manager app is not working, and when I dowloaded the file directly, it still wouldn't work. any suggestions?
  13. ovrrdrive

    ovrrdrive Android Expert
    Thread Starter

    I've seen a bunch of people complain that goo manager wouldn't install twrp. I just went to the twrp page and downloaded the odin file and used that to install twrp. I wasn't sure which version of odin to use so I just used the one that came with the cf root which I believe was 1.85. You just open odin, plug in the phone, and flash. It was painless.

    The whole odin thing is new to me as I'm an htc guy but it's pretty easy to use. Once you get a good backup out of twrp it's a lot more fun to play around with the phone. Mine has been a little temperamental to say the least.
    dustwun77 likes this.

Samsung Galaxy Note 3 Forum

The Samsung Galaxy Note 3 release date was September 2013. Features and Specs include a 5.7" inch screen, 13MP camera, 3GB RAM, Snapdragon 800 processor, and 3200mAh battery.

September 2013
Release Date

Share This Page