1. Download our Official Android App: Forums for Android!

General SRS Sound Enhancement setting causing distortion/clipping/crackling noise

Discussion in 'Android Devices' started by grindkingman, Nov 3, 2013.

  1. grindkingman

    grindkingman Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    8
    0
    5
    I just got a new Zte force and I was listening to some mp3s that I put on it and I noticed that the speaker sounded like it was blown (clipping/crackling sound) . I disabled the SRS sound enhancement option in the sound settings menu and the crackling noise stopped. It was making the crackling sounds with a few different songs. Has anyone noticed this problem with their phone? Is this just a problem specific with this phone or is there a problem with the speaker?
     

    Advertisement

  2. jaxjaguars

    jaxjaguars Newbie
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Oct 11, 2013

    Oct 11, 2013
    29
    4
    16
    Male
    Columbus Ohio
    I notice the same issue. It seems to be a issue with the force.
     
  3. grindkingman

    grindkingman Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    8
    0
    5
    Any input is appreciated. If i know that is just how the phone is, then I won't have to go through the trouble of getting a new force just to have the same issue.
     
  4. parbosz

    parbosz Member
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Nov 23, 2013

    Nov 23, 2013
    56
    5
    16
    The issue i have is that when i listen to my songs, my volume drops and sounds different/weird :/ ?? how do i fix this
     
  5. grindkingman

    grindkingman Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    8
    0
    5
    The only way I've found to stop my phone from having that problem is turning off the SRS SOUND ENHANCEMENT option in the sound settings.
     

Share This Page

Loading...