1. Download our Official Android App: Forums for Android!

START - UP ISSUE WITH MY MXQ OTT TV BOX (IMAGE INCLUDED)

Discussion in 'TV & Video' started by paul spittlehouse, Jul 26, 2016.

  1. paul spittlehouse

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jul 26, 2016

    Jul 26, 2016
    8
    0
    5
    Male
    I have an MXQ OTT TV BOX, a friend set it all up for me so I'm not sure what build etc is on there but I've had absolutely no issue's with the box at all, then about a week ago I switched it on and this happened...

    20160726_150047.jpg
    I'm pretty good with computers, but have no experience with Android OS, so any help to resolve this issue is massively appreciated.

    Thanks, Paul.
     

    Advertisement

  2. Andrew Cole

    Andrew Cole Android Enthusiast
    Rank:
    None
    Points:
    108
    Posts:
    463
    Joined:
    Jun 12, 2016

    Jun 12, 2016
    463
    158
    108
    Male
    If you hit "reboot system now" do you get back into your original settings, etc?

    Also, does this happen every time you boot up?

    If your box is working normally then avoid updates like the plague!
     
    mikedt likes this.
  3. paul spittlehouse

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jul 26, 2016

    Jul 26, 2016
    8
    0
    5
    Male
    Yes each time I switch the box on this happens. I get the MQX on screen logo then it goes to this.
    When i hit ''Reboot system now" it just goes restarts with the same above issue.

    Since I have been in possession of the box I haven't done any manual update's as I haven't needed or been asked to.
     
  4. svim

    svim Android Expert
    Rank:
     #45
    Points:
    608
    Posts:
    3,747
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,747
    2,789
    608
    Illinois
    Try selecting the 'wipe cache partition' option to see if that will let it boot up normally. You could also just unplug it from its power source for a minute or so to let it reset itself. Selecting the Factory Reset option is a last resort option.
    Looking online if this is one of those MQX boxes selling for around $25-30 on ebay I really don't think you can expect longevity to be a reliable feature.
     
    Andrew Cole likes this.
  5. paul spittlehouse

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jul 26, 2016

    Jul 26, 2016
    8
    0
    5
    Male
    Just tried the 'Wipe cache partition' advice, no joy i'm afraid.
     
  6. Andrew Cole

    Andrew Cole Android Enthusiast
    Rank:
    None
    Points:
    108
    Posts:
    463
    Joined:
    Jun 12, 2016

    Jun 12, 2016
    463
    158
    108
    Male
    Yes, unfortunately, this is true.

    Brilliant little gadgets and they'll work till they don't!

    They are so cheap that it's probably worth buying 3 or 4, loading them all up the way you like them and just waiting for them to fail so you can replace them with another one while you tinker with the broken ones.

    I'd happily pay a hundred bucks for a reliable one.
     
  7. Jimmy Gilchrist

    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jul 26, 2016

    Jul 26, 2016
    7
    0
    5
    Male
     
  8. Jimmy Gilchrist

    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jul 26, 2016

    Jul 26, 2016
    7
    0
    5
    Male
    Hey Paul I'm having the same problem! Did you figure it out? If so please tell me what you did to fix the problem.
     
  9. paul spittlehouse

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jul 26, 2016

    Jul 26, 2016
    8
    0
    5
    Male
    Yeah I've managed to reinstall a custom ROM firmware. The only problem now is I can't get the Wifi to work. Anyone know a solution or a latest build where the Wifi works?
     
  10. Jimmy Gilchrist

    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jul 26, 2016

    Jul 26, 2016
    7
    0
    5
    Male
    Hello Paul , thanks for your reply, could you please advise me by the steps you took to correct your problem because I have tried everything and I couldn't get it to work. Thanks
     
  11. paul spittlehouse

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jul 26, 2016

    Jul 26, 2016
    8
    0
    5
    Male

Share This Page

Loading...