1. Check out our companion app, Forums for Android! Download from Google Play

Support Starting to get a bit annoying

Discussion in 'Android Devices' started by bigbadwulff, Nov 8, 2010.

  1. bigbadwulff

    bigbadwulff Well-Known Member
    Thread Starter
    143

    Jun 15, 2010
    2,442
    200
    143
    These little bugs are starting to get annoying. This morning no sound on phone. Restart the unit and all is fine.

    If people had to restart and pull the battery as much on a BB Storm, they'd be complaining like crazy. Actually I rarely had to pull the battery on my Storm. Of course the Storm sat for a long time trying to load a website, but it did.

    This thing is starting to bug me. It's official now :( :).

    Open media and Camera Roll doesn't show it's icon half the time.
    Start it up and everything on SD card takes a while to show an icon.
    Go to Market and every other time nothing loads.

    This little stuff is adding up...

    Feel free to add your little bugs.
     

    Advertisement

  2. gr33nd3vil

    gr33nd3vil Active Member
    16


    What OS are you running? 2.1? Or what?

    Have you tried doing a restore?

    Have you contacted Verizon for a replacement?

    Are you running a lot of widgets or programs install?

    All many things we need to know before we can help =)
     
  3. crboone

    crboone Well-Known Member
    38

    Aug 16, 2010
    254
    13
    38
    USA
    I've had the "phone w/out sound" problem several times now. I usually just reboot, though, I don't usually have to pull the battery.

    I had another issue where I had to reboot just to get sound from *any* music player. At first I thought it was a bluetooth problem. Then it did the same with my wired earbuds. Turns out that whenever I used the text-to-speech feature of Calendar Snooze, it would lock the sound so that I couldn't play music without a reboot. I tested it multiple times with test alerts, and as long as I didn't use the voice feature it worked fine. I really liked the voice notice, but I just can't use it. But it illustrates how an app can also cause frustrating conflicts (though I still like and continue to use the app). It's not always Android or the phone, but it can be hard to tell the difference.

    ~
     
  4. buckguin

    buckguin Well-Known Member
    38

    Sep 8, 2010
    195
    13
    38
    Student
    Ohio
    Im with you on this.. Ive had the camera problems as well as the icons on the screen. Not happy about it but dont see a fix. Hopefully its in the next update but I dont have much faith that it will be. The camera thing really bothers me. Its the most inconsistent camera Ive ever had on a phone.
     
  5. Hrethgir

    Hrethgir Well-Known Member
    163

    Feb 16, 2010
    1,684
    225
    163
    Male
    Intel fab tech
    Salem, OR
    I have the camera roll thing sometimes, usually exiting out and going back in once or twice fixes it. Also had the no sound thing once, but a reboot fixed that and it hasn't happened since. It's a little computer, it isn't going to work perfectly every time.
     
  6. rrmcpj

    rrmcpj Member
    15

    Jul 16, 2010
    20
    0
    15
    I don't have quite the same bugs. My bugs are:
    -i have my alarm set to ring and vibrate. Sometimes when I turn the alarm off or put it on snooze, the vibrating does not stop, and the only way to make it stop is to reboot (I've tried a variety of things, such as waiting for it for a few minutes, deleting the alarm itself. Only reboot works)
    -sometimes the phone refuses to get a 3G connection. I'll be able to connect to a wifi network just fine, but when I turn wifi off, it's almost as if the phone isn't aware that it's supposed to be looking for 3G. This happens sporadically regardless of location.
    -i am a student, and one of the wifi networks that my university provides uses the PAP encryption protocol. When I manually change the settings for the given network on my phone from "none" to "PAP," and then press save, it does NOT save this setting. (When I go back to look at it, it always says "none" again, and re-changing it doesn't help)
     
  7. Shine 52

    Shine 52 Well-Known Member
    16

    Oct 26, 2010
    66
    7
    16
    CT
    I too came from a Storm and that thing was one giant bug that needed to be swatted away a long time ago. Not even sure how you can complain coming from a Storm. The X buries it in every way shape or form. I've had the X for 3 weeks now and have had to reboot it 3 x's. Thats miniscule compared to the Storm. I went through 3 Storm 2's in 3 months time. All software glitches.
     

Share This Page

Loading...