1. Download our Official Android App: Forums for Android!

Support Starting to lose images in photo and gallery apps

Discussion in 'Android Devices' started by rushmore, Jul 25, 2010.

  1. rushmore

    rushmore Android Expert
    Thread Starter
    Rank:
    None
    Points:
    323
    Posts:
    8,267
    Joined:
    Nov 13, 2008

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    I noticed that I suddenly lost thumbnails of images that showed the previous day in the stock photo apps and also the Gallery app. They show show up and open using Astro, but appear to no longer be seen by the indexes of photo and Gallery (but open fine using those apps via Astro). I tried B&B as well and same thing. They all must use the same index source.

    I like the stock photo app the best, since it shows pics and movies for both internal and external memory. Never had this problem before. I tried SDrescan, but it just says "scanning" and even after two hours, never stops scanning.

    I have tried clearing cache, etc, but still they do not show, even when I created a new directory to put them in.
     

    Advertisement

  2. tmellen

    tmellen Member
    Rank:
    None
    Points:
    16
    Posts:
    39
    Joined:
    May 10, 2010

    May 10, 2010
    39
    3
    16
    You have to reboot.

    When i move photos between directories with an "on the phone" browser, they never show up in the Photos app until I reboot.
     
  3. rushmore

    rushmore Android Expert
    Thread Starter
    Rank:
    None
    Points:
    323
    Posts:
    8,267
    Joined:
    Nov 13, 2008

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    I already shut my Inc down and restarted to no affect (several times, including a battery pull), so perhaps I am just SOL....

    Never had this problem before and been with Android since G1 launch. Weird.
     
  4. indianajonze

    indianajonze Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    123
    Joined:
    May 17, 2010

    May 17, 2010
    123
    24
    38
    New Jersey
    funny this thread comes up as i had the exact same thing happen starting yesterday. impacts mostly videos i've taken at this point
     
  5. rushmore

    rushmore Android Expert
    Thread Starter
    Rank:
    None
    Points:
    323
    Posts:
    8,267
    Joined:
    Nov 13, 2008

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky

    Some vids were missing too, but appeared again after an hour or so. No such luck for photos. Still can access, but have to use either Astro or Picsay to do so. Ironic that the stock photo app is what I use to open them, but the app no longer "sees" them in the index of thumbnails. Same for Gallery and B&B app. Index is not picking all of them up.
     
  6. NewPepper

    NewPepper Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    104
    Joined:
    Apr 25, 2010

    Apr 25, 2010
    104
    25
    43
    Did anyone ever determine a fix for this? I've recently had the same issue. Happens when I update an App from Google or Amazon app store. Doesn't seem to matter if App is on SD or phone. Rebooting phone brings them back to gallery.
     
  7. What'sAndroid?

    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Nov 12, 2010

    Nov 12, 2010
    9
    1
    6
    Frequency.

    I was saving photo's to the phone storage and was having them disappear. I moved my picture storage to the SD card to see how that works. Sometimes a reboot brings back my pictures on the phone storage but not all the time.
     

Share This Page

Loading...