1. Download our Official Android App: Forums for Android!

General Static sound in the earpiece?

Discussion in 'Android Devices' started by aleesara01, Sep 17, 2011.

  1. aleesara01

    aleesara01 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    29
    5
    16
    I hear a staticy sound when I am talking on the phone. Has anyone else experienced this? I am trying to figure out if it is a phone issue or a service issue since we only have 14 days.
     

    Advertisement

  2. Sycobob

    Sycobob Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    113
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    113
    22
    38
    Physicist
    Tallahassee, FL
    I had some crackling when the phone was at max volume. I turned down the sound by one 'click' and it went away. Not sure if this is the same issue you're having.
     
  3. Wolfedude88

    Wolfedude88 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,756
    Joined:
    Jan 3, 2010

    Jan 3, 2010
    2,756
    554
    313
    Male
    Jr. I.T. Support Tech @ Amazon
    Plainfield, Indiana
    I haven't had any static on my headset on max volume. I would say factory reset your device, but unfortunately I don't know if that will help. I would take your phone back to Sprint and have them give you a new one.
     
  4. Sonia Marie

    Sonia Marie Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 18, 2011

    Sep 18, 2011
    4
    0
    5
    Houston, Texas
    I also hear alot of static when I'm talking on the phone. It sounds more like a walkie-talkie like connection than a phone call. I think I am going to see if I can get a new one tomorrow and if the problem still persists I'll most likely return it for the Prime.
     
  5. aleesara01

    aleesara01 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    29
    5
    16
    I switched mine out yesterday but I still feel like I hear the static sound. I only made a couple of calls this weekend and they were both to the same person, so I am hoping it was an isolated incident. I have a couple of weeks to figure this out :)
     

Share This Page

Loading...