1. Check out our companion app, Forums for Android! Download from Google Play

Root Step by step recovery screen

Discussion in 'Android Devices' started by mroien, Oct 17, 2010.

  1. mroien

    mroien Well-Known Member
    Thread Starter
    15

    Dec 2, 2009
    78
    0
    15
    Minneapolis
    Could someone please show me or send me a link to a step by step way to get clockworkmod for my recovery screen. I have tried a few bat files and no luck at all. Is there a long way that someone know of I know how to do that. I rooted and ran a recovery on my hero, but can't figure out how to do it on my epic.

    Thanks
     

    Advertisement

  2. infamousjax

    infamousjax Well-Known Member
    38

    Feb 16, 2010
    182
    21
    38
    It's really simple... it's a one-click method. What can't you figure out? Just double-click it.
     
  3. mroien

    mroien Well-Known Member
    Thread Starter
    15

    Dec 2, 2009
    78
    0
    15
    Minneapolis
    What you don't think I tried that? That's why I'm asking the one click didn't work smart guy.
     
  4. Basboy

    Basboy Member
    5

    Oct 7, 2010
    5
    0
    5
    I'm having the same problem as you. I just rooted my Epic tonight, installed the wifi tether which I got to work so that got rid of any doubts that I may have failed at rooting the phone.

    I then installed Rom Manager and used the one click method to flash the latest clockwork recovery and tried to reboot into the custom recovery screen. I boot into the default Android recovery screen, where it looks like it attempts to install an update.zip file but fails due to failed verification or something similar.

    Anyone have any idea what to do?
     
  5. mroien

    mroien Well-Known Member
    Thread Starter
    15

    Dec 2, 2009
    78
    0
    15
    Minneapolis
    What wifi tether are you using? The one for the galaxy S for me say I have the wrong kernal so it won't run my wifi tether and I have tried to lastest one from the market and still nothing.
     
  6. Basboy

    Basboy Member
    5

    Oct 7, 2010
    5
    0
    5
    I'm using "Wireless Tether for Root Users" I'm still using the stock kernal. nowhere in any of the walkthroughs have i been instructed to install a custom kernal in order to use clockworkmod but I have tried to install the Phoenix kernal as I read someone say that clockworkmod required a custom kernal, but with no success.

    I'm thinking I may have to unroot to stock and try again.
     
  7. bchalker

    bchalker New Member
    5

    Oct 17, 2010
    4
    0
    5
    Same problem here. Got a few errors during root but I can run Ttanium Backup and have superuser. BUt when I try to install rom I get file authitication error at boot. Very frustrating.
     
  8. mroien

    mroien Well-Known Member
    Thread Starter
    15

    Dec 2, 2009
    78
    0
    15
    Minneapolis
    Has anyone found a way to install the clockworkmod??
     
  9. Kelmar

    Kelmar Done by choice
    823

    Nov 28, 2009
    11,820
    4,751
    823
    Just clarifying, but you tried BOTH parts of the one-click?
     
  10. mroien

    mroien Well-Known Member
    Thread Starter
    15

    Dec 2, 2009
    78
    0
    15
    Minneapolis
    Yes I tried both of them and when I go to boot into recovery it just boots into the stock recovery and not into clockwork. Like said before there is a verification error when trying to install a new ROM.
     
  11. Kelmar

    Kelmar Done by choice
    823

    Nov 28, 2009
    11,820
    4,751
    823
    Let's start at square one then and hope we can get everything sorted out for you. :)

    You installed busybox and the samsung drivers?
     
  12. mroien

    mroien Well-Known Member
    Thread Starter
    15

    Dec 2, 2009
    78
    0
    15
    Minneapolis
    I have the samsung drivers installed and just installed busybox from the market, but had it already from Titanium backup. When I boot into recovery it says E: failed to verify whole-file signature
    E: signature verification failed
    Installation aborted

    If you could get all this to work for me I'd be very appreciative.
     
  13. Kelmar

    Kelmar Done by choice
    823

    Nov 28, 2009
    11,820
    4,751
    823
    How are you trying to get into recovery?

    USB debugging turned on?
     
  14. mroien

    mroien Well-Known Member
    Thread Starter
    15

    Dec 2, 2009
    78
    0
    15
    Minneapolis
    I have tried getting into recovery both way through ROM manager and when the phone is off holding down the camera, volume down button and the power button.
     
  15. Kelmar

    Kelmar Done by choice
    823

    Nov 28, 2009
    11,820
    4,751
    823
    USB Debugging on?

    Are you pushing and holding the buttons until the recovery screen pops up?

    Did the .bat files appear to have run ok?
     
  16. mroien

    mroien Well-Known Member
    Thread Starter
    15

    Dec 2, 2009
    78
    0
    15
    Minneapolis
    No I could not install either of the .bat files to my phone but in ROM manager it says that I have the laster clockworkmod
     
  17. mroien

    mroien Well-Known Member
    Thread Starter
    15

    Dec 2, 2009
    78
    0
    15
    Minneapolis
  18. mroien

    mroien Well-Known Member
    Thread Starter
    15

    Dec 2, 2009
    78
    0
    15
    Minneapolis
    This is the screen I get when I run run-try-first and when I run run-try-last after I reboot adb it say device not found and my phone is plugged in and everything.
     

    Attached Files:

  19. jr_mfn_p

    jr_mfn_p Well-Known Member
    16

    Dec 1, 2009
    46
    1
    16
    ok so i'm not the only one having a problem with this. i've tried everything to the letter. i know i'm rooted. i did the one click and the andromeda successfully, but everytime i try the clockwork it never takes. my phone will run through the whole thing even reboot and the whole nine but nothing. i get a message like the person above me. i've switched usb cables, usb ports, reboots on both phone and computer both together and separately. usb debugging is on and my sd card is unmounted. totally baffled
     
  20. Kelmar

    Kelmar Done by choice
    823

    Nov 28, 2009
    11,820
    4,751
    823
    Have either of you posted this in the thread on XDA? The creator of this mod is a member there and would probably be the best one to assist.
     
  21. jr_mfn_p

    jr_mfn_p Well-Known Member
    16

    Dec 1, 2009
    46
    1
    16
    no sir i have not, but thanks i'll look into it.
     
  22. Kelmar

    Kelmar Done by choice
    823

    Nov 28, 2009
    11,820
    4,751
    823
    It'd probably be your best/quickest solution :(
     
  23. nyfinest32

    nyfinest32 Well-Known Member
    15

    Jan 3, 2010
    64
    0
    15
    im having the same clockword problems. any solutions yet?
     
  24. jr_mfn_p

    jr_mfn_p Well-Known Member
    16

    Dec 1, 2009
    46
    1
    16
    well went to sdx and a guy over there told me to to try reinstalling the drivers and trying to install clockwork again. I personally haven't tried it yet cause I haven't had the time. that was the only response i got so...
     

Share This Page

Loading...