1. Download our Official Android App: Forums for Android!

Tips "Stepping" on my ringtones.

Discussion in 'Android Devices' started by MikeintheIE, Sep 22, 2012.

  1. MikeintheIE

    MikeintheIE Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 22, 2012

    Sep 22, 2012
    2
    0
    5
    Does anyone know how to disable the "Verizon Wireless" voice the phone does while playing ringtones (even on my purchased tones)? There was a way on Verizon's regular phones, but I can't find it on my Marauder. :thinking: It's a cheap ploy by Verizon and it drives me crazy.
     

    Advertisement

  2. s_pec_s

    s_pec_s Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 8, 2012

    Sep 8, 2012
    6
    0
    5
    I got lucky personaly with all the settings i had tweaked and changed on day one this problem never occured on my phone however...

    try this... go to setting & tools, then sound settings, then call sounds. then callerID announcement and choose "ring only"


    Thanks to Taerade99 over at cellphoneforums.net for this
     
  3. MikeintheIE

    MikeintheIE Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 22, 2012

    Sep 22, 2012
    2
    0
    5
    Thanks. My regular phone had the "Caller ID announcement" option, but my Marauder doesn't (or I can't find it). I'm going to an Android class at a local Verizon store on 10/29 so I might ask then.
     

Share This Page

Loading...