1. Are you ready for the Galaxy S20? Here is everything we know so far!

Stickmount no longer reconnizing flash drive

Discussion in 'Android Devices' started by bingobadger, Dec 24, 2013.

  1. bingobadger

    bingobadger Lurker
    Thread Starter

    Hi just got a 2013 nexus 7 which I rooted and installed stickmount on, bought an otc cable and flash drive.

    It worked perfectly for 2 weeks playing movies, music, photos but now when I try to mount it on stickmount it says active mounts - none

    The flash drive still works on laptop so it's not that, tried re installing stickmount too but still the same.

    Anyone experienced this before or know what it could be?

    Cheers
     


  2. bingobadger

    bingobadger Lurker
    Thread Starter

    Think that is what I will do if I can't get this fixed, have re installed stickmount and cleared data and cache but still same thing.

    Thinking it might be the OTG cable not sure though it was cheap. Bizarre it was working perfect last week letting me play movies and music.

    Cheers
     
  3. asrafhashim

    asrafhashim Lurker

    It's working fine on my Nexus 7 2013. Try retracing steps, whether you've installed some apps or did some system modifications that would've caused this. Gravity Box 2.8.4 for example makes my Gallery wonky.
    Oh, and check you're SuperSu or SuperUser, if StickMount has been denied access.
     
  4. bingobadger

    bingobadger Lurker
    Thread Starter

    Hi thanks for the reply, I havn't done any system modifications but I have installed a few new apps, when I just opened SuperSu it displayed an error message -

    "There is no SU binary installed, and SuperSU cannot install it. this is a problem!
    If you just upgraded to android 4.3,you need manually re-root - consult the revert forums for your device!"

    My nexus 7 is 4.3 and I think it has always been that I had no problems past couple of weeks

    Do you think this could be the problem? If so how do I go about fixing it? This is the method I used to root it How to Root New Nexus 7! (2013) - YouTube

    Thanks
     
  5. asrafhashim

    asrafhashim Lurker

    I suspect your root binary is SuperUser and not SuperSU. Flash SuperSU Update in recovery.
    http://download.chainfire.eu/372/SuperSU/UPDATE-SuperSU-v1.86.zip
     
  6. ritchea

    ritchea Well-Known Member

    Actually, I did have a similar experience with Stick Mount Pro. I tried the connector which worked on my N7 2012 and Galaxy Nexus. At first, it worked. Then usb wouldn't mount. I tried the y cable from N4 which also worked on N7 2012. It didn't work. (All within an hour or two timeframe.) I rebooted and USB mounted with either cable. I had recently experimented with ElementalX (usb otg+charge). Even though I had reflashed stock kernel, I just assumed that it was a residual of previous kernel but really have no idea. I'm running stock Rom (gravity box). I've recently done complete wipe due to many app FC's and flashed Franco kernel but haven't looked at otg again. I haven't experienced it on N5.
     

Nexus 7 (2013) Forum

The Nexus 7 (2013) release date was July 2013. Features and Specs include a 7.0" inch screen, 5MP camera, 2GB RAM, Snapdragon S4 Pro processor, and 3950mAh battery.

July 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...