1. Are you ready for the Galaxy S20? Here is everything we know so far!

StickMount "The mount service is busy - try again in a few seconds"

Discussion in 'Android Help' started by Android Question, Aug 2, 2013.

  1. Android Question

    Thread Starter

    Using StickMount on Google Nexus 7. When I try to mount or unmount a memory stick I get the message "The mount service is busy - try again in a few seconds"
     


  2. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    Are you using the newest version. I just checked the developers thread and it seems this was fixed in December. I'd check and make sure you are running the latest version or stickmount.
     
  3. Fe98

    Fe98 Newbie

    Sorry to bump an old topic, just across this while searching.
    Strangely enough I'm having the same issue, I've mounted a 16GB flash drive, with one tiny image (about 20 kb) and yet I'm getting this same error (Nexus 7.1).
    Worked fine on my N5 though (i.e. mounting and unmounting).

    Edit: Using version 3.0.1, btw.
     
  4. SolApathy

    SolApathy Just another robot
    VIP Member

    Hello and welcome to android Forums. My name is SolApathy & I will be assisting you with your question submitted through the guest “ask a question” service! We would like to welcome you to our forums; we look forward to assisting you today!

    This is a long closed topic. I would definitely recommend that since you are a registered user to post this question in either of these forums (depending on which device you have.)

    Nexus 7 (2012) - Android Forums
    Nexus 7 (2013) - Android Forums


    I hope this answer has assisted you with your issue
     
Loading...

Share This Page

Loading...